Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slightly slower startup

25 Jul 2010   #1
tim00

windows 7
 
 
slightly slower startup

hi everyone, new here hoping to get some feed back by smart individuals, it's a bit tricky to get help these days. I got a new computer with Windows 7 (that's made for gaming) for a while now. within about three months or so I've notice the startup is a bit slower, but somtimes it would load fast. like around eight seconds slower. however everything seems to work find and run smoothly. I've tried a lot of suggestions -tried using that "msconfig" option. -I ran disk cleanup & defrag my hardisk. -I've tried several antivirus programs (like malwarebytes, AVG, Kaspersky, Superantispyware, spybot S&D, and Avira.) and found nothing. -Kept up with Updates What else do you think could cause a slow starup; and is it something I should even worry about?


My System SpecsSystem Spec
25 Jul 2010   #2
mohammed yasser

windows 7
 
 

what is your system specs to help you
My System SpecsSystem Spec
25 Jul 2010   #3
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Welcome to the forum, Tim. Please fill out your system information. Go to your User CP at the top of the page, look in the left column and click on Edit system specs. Filling in your specs will help us help you.

You can make this easier by downloading Speccy
.
My System SpecsSystem Spec
25 Jul 2010   #4
tim00

windows 7
 
 

I've added some specs. Not sure if it's quite organized, I don't know a lot of computers. Any suggestions would be helpful.
My System SpecsSystem Spec
25 Jul 2010   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
25 Jul 2010   #6
tim00

windows 7
 
 

I should also mention that it started after I use system restore. short story, I miss read something and system restore wasn't necessary.
My System SpecsSystem Spec
Reply

 slightly slower startup




Thread Tools





Similar help and support threads
Thread Forum
Msconfig - Does Selective Startup Cause Slower Boot
I've been using MSCONFIG for several years and have had a question about the amount of time (at boot) between NORMAL STARTUP and SELECTIVE STARTUP. After making changes (i.e. unchecking boxes to disable programs/processes), I've not been able to change back to NORMAL STARTUP and preserve my...
Performance & Maintenance
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance
My PC is slightly slowing down - cookies??
My PC is slightly slowing down and I wonder if the cookies are the cause. How do I remove them?
Performance & Maintenance
Slower startup...
Ok, this isn't exactly a Windows 7 question but has been niggling me for some time now. When I bought my laptop it was a case of press the 'on' button and the Acer startup screen would appear almost immediately. These days though when I press the 'on' button it take several agonising (to me anyway)...
Performance & Maintenance
Fonts Slightly Blurry?
I installed Win7, clean install on my Pavillion notebook with a NVidio GEForce Go 7400 display adapter. Everything looked very good. I installed the Windows update for the driver. Didn't seem to make a difference. On XP I had the DPI setting at 125% as I prefer larger fonts. I didn't like it...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App