Windows 7 Forums


Showing results 1 to 25 of 90
Search took 0.01 seconds.
Search: Posts Made By: teckneeculler
Forum: Gaming 15 May 2016
Replies: 3
Views: 592
Posted By teckneeculler
Thanks, guys. I was forgetting about copy...

Thanks, guys. I was forgetting about copy protection
Forum: Gaming 13 May 2016
Replies: 3
Views: 592
Posted By teckneeculler
Is it REALLY necessary to 'mount' a game ISO?

Seems to me that almost every hint\tutorial\how-to about handling ISO files says you must use apps like Daemon Tools or Alcohol 120% to 'mount' a game ISO file.

I don't understand why. I mean, any...
Forum: Hardware & Devices 09 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Thanks David. Yeah, it's stuff like this that...

Thanks David. Yeah, it's stuff like this that gives techs grey hairs. Or no hairs, like me.

Know what I reckon? We're in the Fred Flintstone era of computing. I liken the situation to the way it...
Forum: Hardware & Devices 08 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Heads up: After a couple of reboots, the problem...

Heads up: After a couple of reboots, the problem has resolved itself. The drive now has a normal icon and drive letter. Windows never ceases to surprise :confused:
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
LB, you're right - the drive IS listed under...

LB, you're right - the drive IS listed under 'Network Location'. Which is part of the mystery...

Thanks DavidE, I'll try that when I get back to the workshop.
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
LB, what more do you need to know? What's missing...

LB, what more do you need to know? What's missing from the screen grabs I sent?

And, as I said in my first post, the mounting computer is NOT connected to a network. Not by wire, not by wireless,...
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Here are the images. One from Disk Management,...

Here are the images. One from Disk Management, the other from Computer.
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
OK, I've rechecked the disk and it's definitely...

OK, I've rechecked the disk and it's definitely BASIC.

Oddly, in Computer Management\Disk Management it shows as:
EIDY (X:)
149.05 GB NTFS
Healthy (Active, Logical drive)

But in Computer it...
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Derekimo, thanks. I didn't think of that :-)

Derekimo, thanks. I didn't think of that :-)
Forum: Hardware & Devices 06 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Thanks, LB. I'm not alongside the computer ATM,...

Thanks, LB. I'm not alongside the computer ATM, but I don't think it's a dynamic disk, if that's part of the issue.

I'll take a look tomorrow, about 15 hours hence.

Cheers :-)
Forum: Hardware & Devices 05 Mar 2016
Replies: 18
Views: 1,006
Posted By teckneeculler
Drive shows in Computer with red X

Drive is a Seagate SATA2 160 GB. It had been wiped (one pass - zeros written) in one W7 computer and any partitions removed.

Then I mounted the drive in another computer, created a new volume on...
Forum: Performance & Maintenance 25 Feb 2016
Replies: 16
Views: 781
Posted By teckneeculler
Thanks. I'm looking for something simple. Like me...

Thanks. I'm looking for something simple. Like me :-)
Forum: Performance & Maintenance 25 Feb 2016
Replies: 16
Views: 781
Posted By teckneeculler
Thanks for the tips, guys, very interesting. ...

Thanks for the tips, guys, very interesting.

Good call on CCleaner. Just ran a portable version of 5.15 and it does, indeed, remove SRPs, either singly or as a selected group.

But I'm also...
Forum: Performance & Maintenance 24 Feb 2016
Replies: 16
Views: 781
Posted By teckneeculler
Callender, 'System Restore Manager' just didn't...

Callender, 'System Restore Manager' just didn't work. Like, I'd select some restore points and click 'Delete' and nothing would happen.
It did occur to me later that I should perhaps have deleted...
Forum: Performance & Maintenance 24 Feb 2016
Replies: 16
Views: 781
Posted By teckneeculler
System Restore Management: Is it actually possible?

I've used System Restore since XP days and it's rescued me from system problems many times. So I'm a fan of the process.

My new W7 system runs on a 240GB SSD, and, of course, it's into this...
Forum: General Discussion 24 Feb 2016
Replies: 12
Views: 886
Posted By teckneeculler
Thanks everyone for your inputs. I think I have...

Thanks everyone for your inputs. I think I have enough info now to start a doc cleanup, so I'll mark the thread 'solved'.

Cheers, all :-)
Forum: General Discussion 19 Feb 2016
Replies: 12
Views: 886
Posted By teckneeculler
Thanks, br4. Ok, I have a copy of 7.5.19.0...

Thanks, br4. Ok, I have a copy of 7.5.19.0 portable.

How do I use it to selectively copy my docs?
Forum: General Discussion 19 Feb 2016
Replies: 12
Views: 886
Posted By teckneeculler
br4: Are you using SyncBack free or Pro?

br4: Are you using SyncBack free or Pro?
Forum: General Discussion 17 Feb 2016
Replies: 12
Views: 886
Posted By teckneeculler
br4, thanks, excellent advice. Re SyncBack,...

br4, thanks, excellent advice.

Re SyncBack, I haven't heard of that, but I'll check it out.

Your first suggestion sounds best, I have Duplicate File Finder somewhere in my archives.

But as I...
Forum: General Discussion 17 Feb 2016
Replies: 12
Views: 886
Posted By teckneeculler
Lazy man's question about file copying

Just finished setting up a new W7 system and I want to selectively copy a large number of Word docs.

My new system's main drive is a 240Gb SSD (which I'm trying to keep uncluttered) and I've...
Forum: Installation & Setup 14 Feb 2016
Replies: 36
Views: 8,613
Posted By teckneeculler
I don't have a RAID issue. Perhaps you're...

I don't have a RAID issue. Perhaps you're confusing me with Registus.

Anyway, as Registus has probably discovered, requests for help on most forums just seem to get people grumpy, possibly because...
Forum: Installation & Setup 10 Feb 2016
Replies: 36
Views: 8,613
Posted By teckneeculler
AddRAM, have you ever tried contacting Asus? If...

AddRAM, have you ever tried contacting Asus? If so, and you got results, perhaps you'd share the link with us.

When I realized that I was facing a steep learning curve with my new Asus ...
Forum: Installation & Setup 09 Feb 2016
Replies: 36
Views: 8,613
Posted By teckneeculler
Well, for me, I guess I've got a bit stubborn...

Well, for me, I guess I've got a bit stubborn about installing an OS from USB. I mean, it shouldn't be that b****y difficult. So it's time someone sorted out a simple way of doing it. And another...
Forum: Installation & Setup 09 Feb 2016
Replies: 36
Views: 8,613
Posted By teckneeculler
RootBeet, thanks for that. The EZ Install stuff...

RootBeet, thanks for that. The EZ Install stuff wasn't there when I last looked. It looks useful, but I still don't understand the reference to 'Braswell platform', (or '100 series'), unless the...
Forum: Installation & Setup 08 Feb 2016
Replies: 36
Views: 8,613
Posted By teckneeculler
The 'EZ Installer' you're quoting is intended for...

The 'EZ Installer' you're quoting is intended for the Braswell platform, not Skylake-S, which is what I believe my Skylake Core i5 6500 to be. Please tell me if I'm wrong.
Showing results 1 to 25 of 90

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App