Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: pbedrosi
Forum: Drivers 14 May 2009
Replies: 121
Views: 490,122
Posted By pbedrosi
Okay, i fixed it. I tried to change my...

Okay, i fixed it.


I tried to change my IDE settings (Native, Legacy, etc..), no change in installation.

Then I tried to burn another DVD using slower burn speed, but same installation and...
Forum: Drivers 06 May 2009
Replies: 121
Views: 490,122
Posted By pbedrosi
I'll give that a shot.... I'm also trying to...

I'll give that a shot....

I'm also trying to see if I can install this from a flash drive. I followed the "install Vista from a flash drive" tutorial but the copying of DVD contents hangs on this;...
Forum: Drivers 06 May 2009
Replies: 121
Views: 490,122
Posted By pbedrosi
Same Problem

I'm having the same exact issues.

1) Clean Installed Beta on same machine no problem
2) Boots from DVD drive but indicates CD/DVD drive is missing
3) I browse to current C\windows\system\driver...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33