Windows 7 Forums


Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Deny3
Forum: Browsers & Mail 22 Nov 2013
Replies: 11
Views: 32,326
Posted By Deny3
I am using PDF Complete Corporate Edition 4.1.45 ...

I am using PDF Complete Corporate Edition 4.1.45

Followed your instructions but the problem still persists...

I had no problems like this in IE 9, but the same problem occurred in IE 10
Forum: Browsers & Mail 22 Nov 2013
Replies: 11
Views: 32,326
Posted By Deny3
Internet Explorer 11 fails to open PDF link

I recently updated to Explorer 11, works fine but for one problem, when I try to open a site which is a pdf link it fails to open, I get the message there is a problem with this page. I had the same...
Forum: Microsoft Office 19 Jan 2013
Replies: 1
Views: 688
Posted By Deny3
Stored Word Document takes one Minute to close Why?

Hi,

All stored documents on my 1.TB memory PC take about one minute to close when I X out why? only in the past two weeks this has started. I have only a small amount of these documents. M.S....
Forum: Graphic Cards 27 Jul 2012
Replies: 4
Views: 1,110
Posted By Deny3
Reinstalled video drivers, Reset BIOB to default,...

Reinstalled video drivers, Reset BIOB to default, Screen Reselution 1600 * 900
Forum: Graphic Cards 26 Jul 2012
Replies: 4
Views: 1,110
Posted By Deny3
External monitor problems

I have Win 7 64 pt. system. G/Card nvidia, Chip Type GE Force GT 530....
I connected an external TV via HDMI port, initially all worked fine until I had to reinstall Windows now my external monitor...
Forum: Hardware & Devices 21 Jul 2012
Replies: 1
Views: 1,067
Posted By Deny3
The external drives works perfectly when I log in...

The external drives works perfectly when I log in under Guest Account but very very slow when I log in as administrator.
Forum: Browsers & Mail 20 May 2012
Replies: 4
Views: 1,395
Posted By Deny3
flash problems with some sites only

Thanks A Guy for your intrest. The three sites I have most problems with and use mostly are...

www.rte.ie/player/ (http://www.rte.ie/player/)# When I hit the thumbnail a get a black...
Forum: Browsers & Mail 19 May 2012
Replies: 4
Views: 1,395
Posted By Deny3
flash problem with some sites only

My system Win 7, 64 bit. IE 9, 64... Installed abobe flash player on my PC, works fine on most sites Youtube etc. However when i try to view a certain tv player site and some other sites all I get...
Forum: Hardware & Devices 17 May 2012
Replies: 1
Views: 1,067
Posted By Deny3
Slow communication with external drive

Win 7 64 bit system ... Attached Seagate external hard drive but find it very slow to transfer files to and from. Its painful to wait for files to cross and the drive itself is so slow to open....
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App