Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: ecca
Forum: Sound & Audio 03 Sep 2010
Replies: 4
Views: 1,781
Posted By ecca
Right..... It works but..... All the windows...

Right..... It works but.....
All the windows and Soundblaster tests indicate that the speakers are all in the right holes and work correctly, left right, front , centre etc.
In Adobe Audition3 from...
Forum: Sound & Audio 03 Sep 2010
Replies: 4
Views: 1,781
Posted By ecca
Ain't technology wonderful ? I switch on this...

Ain't technology wonderful ?
I switch on this morning and it all works.
Thanks for your help, I'll let you know tomorrow.
Cheers
Eric
Forum: Sound & Audio 02 Sep 2010
Replies: 4
Views: 1,781
Posted By ecca
Creative Soundcard problem.

Hi all, I have a problem .....
I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'....
Forum: Hardware & Devices 02 Sep 2010
Replies: 1
Views: 1,092
Posted By ecca
Soundblaster Sound card problem

Hi all, I have a problem .....
I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'.
It...
Forum: Drivers 26 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
Thanks for reply, the sata cable was swapped...

Thanks for reply, the sata cable was swapped first and also the power cable to the drive.
The firmware was upgraded automatically by Samsung yesterday.
My suspicion is that the problem is...
Forum: Drivers 25 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
I tried this and , sure enough , the driver was...

I tried this and , sure enough , the driver was supposedly updated from the CD..... until the next time I booted up and it then reverted to the same old problem.... unsigned driver.
The only way so...
Forum: Drivers 25 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
Thanks for reply, The drive is fine in the...

Thanks for reply,
The drive is fine in the BIOS, I tried to get Windows 7 to repair itself and it read the DVD OK from the BIOS.
The situation is the same whichever SATA port it's connected to....
Forum: Drivers 25 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
Good morning to you Jonathan and thanks for your...

Good morning to you Jonathan and thanks for your help.
The 2 articles were of great help to me, the whole problem is now revealed.
I tried various things, some of which worked and some of which...
Forum: Drivers 23 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
Thanks for reply, it's a SATA drive and is...

Thanks for reply, it's a SATA drive and is recognised by Windows which starts to install the driver but then announces half way through that installation has failed.
A look at Device Manager tells...
Forum: Drivers 22 Dec 2009
Replies: 11
Views: 26,672
Posted By ecca
Samsung Super Writemaster won't work.

Anyone help ?
My original LG DVD optical drive stopped working ( Windows & Pro 64 bit ) after 3 months.
The replacement LG drive I bought wouldn't install, Windows tried but announced that...
Forum: Performance & Maintenance 26 Oct 2009
Replies: 8
Views: 1,351
Posted By ecca
Well I have the Gigabyte manual and having tried...

Well I have the Gigabyte manual and having tried to digest all the above I'm none the wiser.
The DRAM voltage is 1.52 volts which should be OK.
I've no idea what to do next.
Forum: General Discussion 23 Oct 2009
Replies: 9
Views: 1,592
Posted By ecca
Addendum to my last message; I updated the BIOS...

Addendum to my last message;
I updated the BIOS using the Gigabyte @Bios software.
I now have 4 gig of RAM, amazing.
The original module in 1 and a Corsair module in slot 2.
No other arrangement...
Forum: General Discussion 23 Oct 2009
Replies: 9
Views: 1,592
Posted By ecca
I have strange RAM problems too. I had...

I have strange RAM problems too.
I had originally 4gig of DDR3 128x8 PC1333 2G AUM 2809 whatever that means.
The computer wouldn't start at all with the 2 modules in. The fans turned and then...
Forum: Performance & Maintenance 22 Oct 2009
Replies: 8
Views: 1,351
Posted By ecca
Operating system is Windows 7 Pro, 64 bit. The...

Operating system is Windows 7 Pro, 64 bit.
The only thing that works is the original 2 gig module, none of the Corsair memory works in any configuration.
Forum: Performance & Maintenance 22 Oct 2009
Replies: 8
Views: 1,351
Posted By ecca
Memory problems......

Hi all,
I've built my set-up as per my spec in my profile.
Intel core i7, Gigabyte motherboard.
I'm having memory problems.
I bought 8 gig of DDR3 PC1333 but the computer gives various beeps and...
Forum: General Discussion 22 Oct 2009
Replies: 2,203
Views: 159,681
Posted By ecca
Hi everyone....

Hi everyone....
Forum: Hardware & Devices 20 Oct 2009
Replies: 12
Views: 90,049
Posted By ecca
I've had this. After tearing my hair out I...

I've had this.
After tearing my hair out I removed memory.
It's been stable since I reduced the DDr3 from 8 meg to 2 meg.
I'm crossing my fingers, it's been 3 hours stable.
It kept simply...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33