Windows 7 Forums

Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: Lee K
Forum: Gaming 2 Weeks Ago
Replies: 0
Views: 308
Posted By Lee K
Playing Neverwinter Online, screen flash when heavy mouse click

I have this severe & annoying screen flash (white screen), with heavy mouse click action. I have turned down graphics to minimal, this seems to help and it helps with overall game play as well. I can...
Forum: Sound & Audio 03 Jan 2013
Replies: 5
Views: 2,202
Posted By Lee K
Yeah expensive beasts, Wallymart was my only...

Yeah expensive beasts, Wallymart was my only choice on New Years day, going to order a second longer one, good idea. Still learning this end of things but so far seems like things are working out...
Forum: BSOD Help and Support 02 Jan 2013
Replies: 2
Views: 1,400
Posted By Lee K
I play NWN2 online extensively and all I can say...

I play NWN2 online extensively and all I can say are the funnest to play but the worst for this sort of thing. Generally found I can't use the updated drivers, as soon as I got problems I rolled back...
Forum: Sound & Audio 02 Jan 2013
Replies: 5
Views: 2,202
Posted By Lee K
Well the S/PDIF did it. The cable is barely long...

Well the S/PDIF did it. The cable is barely long enough but the 3' reached. Plugged it in, got a lot of cracks and pops :( but finally sound to my AKG headphones! Took a quick survey and found the...
Forum: Sound & Audio 02 Jan 2013
Replies: 5
Views: 2,202
Posted By Lee K
Updated my system specs to my newer ATI Video....

Updated my system specs to my newer ATI Video. Forgot that, yes, I am running a Video card, so how do I pull digital Audio to my receiver? Seems if you try to use HDMI, it is always linked with...
Forum: Sound & Audio 01 Jan 2013
Replies: 5
Views: 2,202
Posted By Lee K
Gigabyte HDMI output to Yamaha receiver - no sound output

GA-890GPA-UD3H (rev. 3.1)

GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (http://ca.gigabyte.com/products/product-page.aspx?pid=3785#sp)

(Note 3)...
Forum: Drivers 08 Jul 2012
Replies: 7
Views: 5,160
Posted By Lee K
Oh this utility should only run once when you...

Oh this utility should only run once when you plug it in or when you press that little red button if you have a new device or it should pop via running a bluetooth discovery, something like that. So...
Forum: Drivers 08 Jul 2012
Replies: 7
Views: 5,160
Posted By Lee K
Also help here,...

Also help here, http://www.sevenforums.com/tutorials/1401-startup-programs-change.html, but still not sure how to know what other commands one can use other than -silent, has to be a list of them...
Forum: Drivers 08 Jul 2012
Replies: 7
Views: 5,160
Posted By Lee K
I finally clued in that the only possible place...

I finally clued in that the only possible place this is being run from is the registry and I found it. Open the registry and search for lbtwiz.exe, you will find it under Windows => Run, it shows any...
Forum: Drivers 07 Jul 2012
Replies: 7
Views: 5,160
Posted By Lee K
A similar problem, I mistakenly put my old...

A similar problem, I mistakenly put my old Logitech Bluetooth dongle in a usb port (I no longer have any bluetooth devices). It automatically ran the Logitech Bluetooth Connection Assistant and of...
Forum: Hardware & Devices 09 Jun 2011
Replies: 14
Views: 11,157
Posted By Lee K
Actually my older computer (BIOSTAR MB) is nice, ...

Actually my older computer (BIOSTAR MB) is nice, in that, if you set it up that way, it will scan all your drives and always boot from the last bootable device. You can quickly boot off a disk by...
Forum: General Discussion 09 Jun 2011
Replies: 14
Views: 4,296
Posted By Lee K
"Years off, random dates from the past and even...

"Years off, random dates from the past and even into the future." (taken from the second sentence from my original post).

Quite often in skimming the original post you can miss something important...
Forum: Hardware & Devices 08 Jun 2011
Replies: 14
Views: 11,157
Posted By Lee K
F12 works like a charm! I was aware of it, but...

F12 works like a charm! I was aware of it, but like a fool I ignored it, I wanted or thought it should recognize a boot disk if you have the bios set to scan the optical drives for one... :sarc:
Forum: Graphic Cards 08 Jun 2011
Replies: 4
Views: 1,036
Posted By Lee K
Resurrecting this thread as I believe I have new...

Resurrecting this thread as I believe I have new information I have recently discovered. I believed I had complete failure on my replacement 8800 GTS (under lifetime warranty). I decided to test it...
Forum: General Discussion 08 Jun 2011
Replies: 14
Views: 4,296
Posted By Lee K
As I stated above, the time in the bios has never...

As I stated above, the time in the bios has never been wrong! Never! So why replace a perfectly good battery? In many, many years I have never once seen a bad bios battery... never...

In my best...
Forum: General Discussion 21 May 2011
Replies: 14
Views: 4,296
Posted By Lee K
Yes it is, I have tried various servers, they...

Yes it is, I have tried various servers, they work just fine, if I click on update now they give me the correct time back. I tried the gov one and now am set to the windows time server, which seems...
Forum: General Discussion 21 May 2011
Replies: 14
Views: 4,296
Posted By Lee K
The bios reports the correct time since I set it...

The bios reports the correct time since I set it about 1 month ago. I have set the correct time in OS every time it has reported an incorrect time. :sarc: this is pretty basic stuff... TCG I like...
Forum: General Discussion 21 May 2011
Replies: 14
Views: 4,296
Posted By Lee K
OS reporting wrong time, faulty Mainboard?

So I have been experiencing my time in Windows 7 64 bit OS being out by large amounts. Years off, random dates from the past and even into the future. I did a lot of investigation into this and to me...
Forum: Hardware & Devices 21 May 2011
Replies: 14
Views: 11,157
Posted By Lee K
Finally got around to changing the optical drives...

Finally got around to changing the optical drives to GSATA 6 & 7 and bios setting for this to IDE, made no difference, on boot up it skips right past the drives. Only way to boot from an optical...
Forum: Hardware & Devices 03 May 2011
Replies: 14
Views: 11,157
Posted By Lee K
Just to make things a bit clearer, my SATA...

Just to make things a bit clearer, my SATA optical drives are detected and run perfectly in Windows 7 64 bit, never had a problem in the OS and the bios detects them perfectly, but if you put a...
Forum: Hardware & Devices 01 May 2011
Replies: 14
Views: 11,157
Posted By Lee K
In looking at the bios again, this is starting to...

In looking at the bios again, this is starting to make sense. Its actually an AMD controller, the 890, has native 6Gb/s support, ports 0 - 5 (6 ports high speed). The Gigabyte controller is Sata2 and...
Forum: PC Custom Builds and Overclocking 30 Apr 2011
Replies: 32
Views: 3,117
Posted By Lee K
Gigabyte 890GPA-UD3H 890GX AM3 ATX DDR3 2PCI-E...

Gigabyte 890GPA-UD3H 890GX AM3 ATX DDR3 2PCI-E 2PCI SATA3 USB3.0 HDMI GBLAN CrossFireX Motherboard
AMD Athlon II X4 640 Quad Core Processor AM3 3.0GHZ 2MB L2 Cache 95W 45NM Retail Box
Mushkin...
Forum: Hardware & Devices 30 Apr 2011
Replies: 14
Views: 11,157
Posted By Lee K
AHCI mode no boot from sata optical drives

A strange problem, nothing critical, but I found it annoying that my optical sata drives will not boot from a bootable disk when in AHCI mode in Bios. If I switch the drive mode to native IDE then I...
Forum: Customization 14 Mar 2011
Replies: 6
Views: 22,894
Posted By Lee K
Finally success! All tested and working...

Finally success! All tested and working perfectly... now I don't have to have 2 copies of the same folder and files when I log on to server 1 or 2 and it checks for the appropriate folder/files...
...
Forum: Customization 13 Mar 2011
Replies: 6
Views: 22,894
Posted By Lee K
I am trying to link a normally empty folder to a...

I am trying to link a normally empty folder to a folder that has files in it, So that folder A (which is empty), should simply redirect to folder B (the one with files in it). Folder A in all intents...
Showing results 1 to 25 of 57

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33