Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: WGRGCell
Forum: Gaming 18 Jun 2010
Replies: 10
Views: 16,387
Posted By WGRGCell
I was able to connect today. Last night the...

I was able to connect today. Last night the server crashed. I tried connecting today and the same problem happened but instead of backing out of the game, I got distacted with a TV show. About 10...
Forum: Gaming 10 Jun 2010
Replies: 10
Views: 16,387
Posted By WGRGCell
Thanks for the reply. I have a wireless router. ...

Thanks for the reply. I have a wireless router. I didn't think to try bypassing it and connecting directly to cable. I tried that with the same results ... can play single player but locks up when...
Forum: Gaming 06 Jun 2010
Replies: 10
Views: 16,387
Posted By WGRGCell
Thanks for the reply. I'm up to date with the...

Thanks for the reply. I'm up to date with the patches. I tried my old version. I purchased the Gold version and tried it. I tried the Mike.nl patch. I have tried Vista & XP compatibility...
Forum: Gaming 03 Jun 2010
Replies: 10
Views: 16,387
Posted By WGRGCell
Star Wars Forces of Corruption Problem With Multiplayer

I have a new laptop with windows 7 / 64 bit and 6 GB of RAM. I installed Star War Empire at War and it works fine. I installed Forces of Corruption and the RAM patch. Single player works fine but...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33