Windows 7 Forums

Showing results 1 to 25 of 60
Search took 0.01 seconds.
Search: Posts Made By: Klamfyr
Forum: Gaming 12 Mar 2013
Replies: 3
Views: 572
Posted By Klamfyr
Thanks so much :)

Thanks so much :)
Forum: Gaming 11 Mar 2013
Replies: 3
Views: 572
Posted By Klamfyr
Need help with upgrade

Hello all,
my spec are as follows:
GPU: GT 9800
CPU: i5 2500k 3,3GHZ (OC'ed to 4,2)
RAM: 8 GB DDR3 Corsair
HDD: 750 GB 7200 RPM
Motherboard: Asus P8P67 PRO

I'm running really high GPU temps,...
Forum: Chillout Room 03 Dec 2012
Replies: 4
Views: 681
Posted By Klamfyr
Hello :) Thank you so much I tried to put one...

Hello :) Thank you so much
I tried to put one together myself, if you could give me some feedback

Motherboard: Gigabyte GA-Z68XP-UD4 - ATX LGA1155
Graphic Card: MSI N660Ti PE 2GD5/OC
Case...
Forum: Chillout Room 03 Dec 2012
Replies: 4
Views: 681
Posted By Klamfyr
Building a gaming PC

So basically I feel like spending a lot of money :)
I primarily play FPS games of all kinds, but need a few advices on getting top performance pr. dollar.
Could anyone suggest a pro rig? I got 8000...
Forum: Performance & Maintenance 19 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Thanks I'll try that, I did the /chkdsk already...

Thanks I'll try that, I did the /chkdsk already though, no errors :P
Forum: Performance & Maintenance 19 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Okey so been running without many problems since...

Okey so been running without many problems since my last post. I specified the problem a bit more sence then, it seems like its only the first time I open something it takes a long time. Ex. The...
Forum: Performance & Maintenance 11 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Okey so I think I fixed it, but everytime I think...

Okey so I think I fixed it, but everytime I think that its just temporary... But tried a different sata connection on the MB and it seems like it fixed everything (ofcouse after I reinstalled windows...
Forum: Performance & Maintenance 10 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Using the Microsoft Security Essentials with...

Using the Microsoft Security Essentials with Windows firewall and thanks ;) I'll look into it myself
Forum: Chillout Room 08 Mar 2012
Replies: 3
Views: 1,056
Posted By Klamfyr
Just a friendly share :)

Hello SF,
I've hope that this will not be marked as spam, just thought this would be the appropiate forum to share this awsome project with.

This is not my projekt, but just something I found...
Forum: Performance & Maintenance 08 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
I just checked the event viewer and daaaaamn....

I just checked the event viewer and daaaaamn. Sooo many errors :) I attached the file
Forum: Performance & Maintenance 08 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
I did a clean boot without any problems :) It's...

I did a clean boot without any problems :) It's weird - I feel like my pc has speeded up, but still when loading stuff for the first time or installing software it takes forever - what I'm trying to...
Forum: Performance & Maintenance 08 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Yes, I tried to do the memtest as well, but my pc...

Yes, I tried to do the memtest as well, but my pc has no CD drive (not since my external sata CD drive failed me yesterday) and for some reason the only USB I have, besides my external HDD, is not...
Forum: Performance & Maintenance 07 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
I basically did everything but the memtest and...

I basically did everything but the memtest and repair-install and no problems found.
However, I noticed that WEI only rates my SSD to 5,9 - the same score as my old HDD. It's weird cause the SSD is...
Forum: Performance & Maintenance 06 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Hello, I'll try that and let you know how it...

Hello, I'll try that and let you know how it turns out
Forum: Performance & Maintenance 05 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Installed CCleaner and did a full registry clean...

Installed CCleaner and did a full registry clean and it seems like my pc speeded up, its still really slow opening stuff though, any ideas?
Forum: Performance & Maintenance 05 Mar 2012
Replies: 15
Views: 6,193
Posted By Klamfyr
Slow system response time

Hello SF,
I recently reinstalled windows on my new SSD - had a slow system response time before, thought it was the SSD and now got a new one of them from Integral even though they couldn't find a...
Forum: General Discussion 03 Mar 2012
Replies: 3
Views: 1,333
Posted By Klamfyr
Thanks so much

Thanks so much
Forum: General Discussion 03 Mar 2012
Replies: 3
Views: 1,333
Posted By Klamfyr
Changing system drive

How do I make my new SSD my system drive without having to reinstall the OS on it?
This might help:
http://img62.imageshack.us/img62/5899/93978729.png

I've tried unplugging the current system...
Forum: PC Custom Builds and Overclocking 03 Mar 2012
Replies: 4
Views: 2,067
Posted By Klamfyr
Fixed

Solved it just the way you said,
its 4,3 ghz now and OC'ed the RAM as well to 16xx.
Thanks so much for your help!
Forum: PC Custom Builds and Overclocking 03 Mar 2012
Replies: 4
Views: 2,067
Posted By Klamfyr
Intel I5 2500K 3,3 ghz to 4,0 - How?

These are my specs:
CPU: Intel I5 2500K 3,3 Ghz
Graphics: Nvida Geforce 9800 GT
RAM: 8 GB DDR3
MB: Asus P8 P67

I want to overclock it to 4,0, so two questions:
Can I? and if yes then how do...
Forum: Drivers 28 Jan 2012
Replies: 5
Views: 2,603
Posted By Klamfyr
Got a stop 116 error when starting, I attached...

Got a stop 116 error when starting, I attached the dump file if its any help to you guys...
Forum: General Discussion 28 Jan 2012
Replies: 5
Views: 9,290
Posted By Klamfyr
Did you find a solution, having the exact same...

Did you find a solution, having the exact same problem with SLI geforce 9800gt. Same error, pc won't boot with any of the nvidia drivers.
Forum: Drivers 28 Jan 2012
Replies: 5
Views: 2,603
Posted By Klamfyr
Tried all the old drivers, still nothing? What...

Tried all the old drivers, still nothing? What could be wrong?
Forum: Drivers 28 Jan 2012
Replies: 5
Views: 2,603
Posted By Klamfyr
Just tried the 280.26 same problem - Guess I'll...

Just tried the 280.26 same problem - Guess I'll try an older one, thanks :)
Forum: Drivers 28 Jan 2012
Replies: 5
Views: 2,603
Posted By Klamfyr
Trying to install an older driver atm to see if...

Trying to install an older driver atm to see if it works :)
Showing results 1 to 25 of 60

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33