Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: danger89
Forum: Sound & Audio 01 Aug 2012
Replies: 5
Views: 975
Posted By danger89
Had the same issue for atleast 12 weeks. I...

Had the same issue for atleast 12 weeks.

I solved it by muting the CD player below the text 'playback' in the Mixer. You can also try to mute the line-in.

See image:
...
Forum: Sound & Audio 13 Oct 2010
Replies: 124
Views: 191,352
Posted By danger89
1) You tried to disable your onboard soundcard...

1) You tried to disable your onboard soundcard (if available) in BIOS?
2) Try to deplug your soundcard, blow into the slots to get the dust out of it. And finnaley plug it back again.
3) Still not...
Forum: Sound & Audio 02 Mar 2010
Replies: 124
Views: 191,352
Posted By danger89
Yea :D Good luck ;)

Yea :D

Good luck ;)
Forum: Sound & Audio 03 Nov 2009
Replies: 124
Views: 191,352
Posted By danger89
Heel erg bedankt! Die laatste screenshot van jouw...

Heel erg bedankt! Die laatste screenshot van jouw had ik NET nodig :D

----------

I fixed it, thank you.
Forum: Sound & Audio 02 Nov 2009
Replies: 124
Views: 191,352
Posted By danger89
Serious! :eek: How did you manage to set-up the...

Serious! :eek:
How did you manage to set-up the 5.1 surround sound? I also running the beta drivers. But i got only the opportunity for 2.1.

---

Erg goed gedaan. Hoe heb jij die 5.1 surround...
Forum: Sound & Audio 28 Sep 2009
Replies: 124
Views: 191,352
Posted By danger89
Rampage Extreme II MB has also a SoundMax chipset.

Rampage Extreme II MB has also a SoundMax chipset.
Forum: Sound & Audio 27 Sep 2009
Replies: 124
Views: 191,352
Posted By danger89
Yep did the same thing as ZoZo2...

Yep did the same thing as ZoZo2 (http://www.sevenforums.com/member.php?u=24155) tried. Also the same error message. I think it's a mix of a old & new drivers. So you need a clean Windows 7...
Forum: Sound & Audio 21 Sep 2009
Replies: 124
Views: 191,352
Posted By danger89
Yea i think I *$^%( up my register. I reinstall...

Yea i think I *$^%( up my register. I reinstall Windows 7 64bit until the official release of 22nd October I think.

My motherboard is a Asus Rampage II Exterme with the same soundcard in it.
Forum: Sound & Audio 20 Sep 2009
Replies: 124
Views: 191,352
Posted By danger89
I tried both jfast85...

I tried both jfast85 (http://www.sevenforums.com/member.php?u=25358) & djfirestorm (http://www.sevenforums.com/member.php?u=6799) ways still the same problem :cry:
Forum: Sound & Audio 20 Sep 2009
Replies: 124
Views: 191,352
Posted By danger89
I think he is right, visit the website for the...

I think he is right, visit the website for the Beta Drivers (Windows 7 64bit):
ASUSTeK Computer Inc.-Support- (http://support.asus.com/download/)
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33