Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Fernando1
Forum: Drivers 03 Nov 2012
Replies: 506
Views: 170,048
Posted By Fernando1
ohci1394.sys in C:\Windows\System32\drivers...

ohci1394.sys in C:\Windows\System32\drivers version 6.1.7600.16385, 71.1 Kb, Date Modified: 13/07/2009 21:06 - in my computer.
1394bus.sys just above, same version, same date, 66.5 Kb.
Forum: Drivers 28 Oct 2012
Replies: 506
Views: 170,048
Posted By Fernando1
Not sure if this could be of any help, but I'm...

Not sure if this could be of any help, but I'm using an Asus Sabertooth P67 and Sygnus21's fix works quite well.
In the Sabertooth, the IEEE1394a module cable plugs to a specific IEEE1394 connector...
Forum: Drivers 08 May 2012
Replies: 506
Views: 170,048
Posted By Fernando1
Agree. But many people do not. Now it's said...

Agree.
But many people do not.
Now it's said to scan Kodachromes far better than NikonScan ...don't know, I've already scanned and dusted off (edited in PS, healing tool) all of my KMs using my...
Forum: Drivers 20 Feb 2012
Replies: 506
Views: 170,048
Posted By Fernando1
Yes, two years ago I had to reinstall XP due to a...

Yes, two years ago I had to reinstall XP due to a sudden ( less than 1 second ! ) blackout.
Didn't know that a single driver could become corrupt, for the same reason, while the OS remains stable.
...
Forum: Drivers 20 Feb 2012
Replies: 506
Views: 170,048
Posted By Fernando1
Mmmmm .... I missed to mention it, but I did so...

Mmmmm .... I missed to mention it, but I did so since it was part of your original post. I didn't notice it could be loose, but anyway I unplugged and made myself sure to plug it tight.
If a loose...
Forum: Drivers 19 Feb 2012
Replies: 506
Views: 170,048
Posted By Fernando1
No problem, not in a hurry. Thanks for your...

No problem, not in a hurry. Thanks for your prompt reply :) .

1- Yes, I have it working now and hope it will do for a very long time from now. Followed steps 7, 8, 9 and the error message didn't...
Forum: Drivers 18 Feb 2012
Replies: 506
Views: 170,048
Posted By Fernando1
[/QUOTE] Think I missed one point: there was...

[/QUOTE]

Think I missed one point: there was no yellow triangle at all, anywhere, everything seemed just right.
Forum: Drivers 18 Feb 2012
Replies: 506
Views: 170,048
Posted By Fernando1
Sygnus21, Thank you very much for having done...

Sygnus21, Thank you very much for having done this Edit. I have your original file copied everywhere I can, but wanted a fresh one since my 4000ED showed an odd error message. I was just about to...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33