Windows 7 Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: whiterabbit
Forum: BSOD Help and Support 13 Mar 2012
Replies: 1
Views: 989
Posted By whiterabbit
Windows 7 clean install, but always multiply errors ?

I installed the operating system for the third time again, but just the same errors continue. I do not know anymore than what I could do that, buy a new machine, or at least a new motherboard.

...
Forum: BSOD Help and Support 20 Oct 2011
Replies: 2
Views: 740
Posted By whiterabbit
Well

I guess know one has clue what i has to do, so answer is clean istall again. I wonder if that SP1 can cause a trouples old computer.

WR
Forum: BSOD Help and Support 18 Oct 2011
Replies: 2
Views: 740
Posted By whiterabbit
pls

I hope someone has give me some tips what i has to do.

Cheers
WR
Forum: BSOD Help and Support 18 Oct 2011
Replies: 2
Views: 740
Posted By whiterabbit
Windows7/Crashes/when start

Hello

I make clean windows7(home premium) installing my computer almost 3 weeks ago. Sometime ago, my computer start to crash, after i start it in first time, usually there are differend errors,...
Forum: BSOD Help and Support 19 Nov 2010
Replies: 2
Views: 1,533
Posted By whiterabbit
Guess you are right

Hello


No i dont have any USB harddrive connect by that time. Also i share same opinion like you - there must be something wrong my boot order(MBR).

Yeah i should try that one like you said...
Forum: BSOD Help and Support 18 Nov 2010
Replies: 2
Views: 1,533
Posted By whiterabbit
NTRL Missing?

Hello

I try make my raid system working. First i change my bios, so i put raid on and boot. After that my black window show text NTRL Missing try to ctrl... ok i bot again and same message...
Forum: Graphic Cards 17 Sep 2010
Replies: 2
Views: 1,386
Posted By whiterabbit
Control Panel/Adjust resolution ?

Hello

What i like to ask is > why i cant see my control panel/adjust resolution to 1280x1024 resolution? Same place advanced settings i see a 1280x720 resolution, but not 1280x1024. On the same...
Forum: Gaming 17 Sep 2010
Replies: 108
Views: 281,092
Posted By whiterabbit
Question ?

Hi

Well i have some kind of problem like colours are too red. But i solve that matter to shut down Windows explorer(task manager) and then play - i read that tip for internet.

Anyway, my real...
Forum: Installation & Setup 03 Mar 2010
Replies: 9
Views: 1,256
Posted By whiterabbit
OK

Hello all

Thx for the tips. Now when i open "device manager" there is just 1 - ! yellow triangle. It shows Nvidia nForce Raid device is not working right. That same problem i have my earlier...
Forum: Installation & Setup 02 Mar 2010
Replies: 9
Views: 1,256
Posted By whiterabbit
Notice

Hi all Well all is set and done. All is went very, very well, acctually i think its easiest way install to Windows - for ever! I made huge backup, but acctually i dont needed those, because i dont...
Forum: Installation & Setup 24 Feb 2010
Replies: 9
Views: 1,256
Posted By whiterabbit
OK

Hi all

Corresponded to the thanks to everybody. So, it be very clear - clean installion is the best choice for me. Surely for instance the installation should go ok, but the best to make the...
Forum: Installation & Setup 23 Feb 2010
Replies: 9
Views: 1,256
Posted By whiterabbit
Windows ultimate beta 7100/upgrade

Hello All

My Windows7 beta's time is almost up. So i hafty upgrade that. Well i get one windows7 with new notebook(Windows7 home premium upgrade).

My question is do i hafty make clean install...
Forum: Gaming 23 Sep 2009
Replies: 4
Views: 2,823
Posted By whiterabbit
Thx for the link. I try that one - hope it get...

Thx for the link. I try that one - hope it get some help.
Forum: Gaming 22 Sep 2009
Replies: 4
Views: 2,823
Posted By whiterabbit
Cant Play Games>

I have few problems when i try to play games. Actually, none of the game has not yet been acted in Windows 7. Can i do something to fix that problem? The game here is real-game! Also i cant play...
Forum: Drivers 07 Sep 2009
Replies: 1
Views: 4,487
Posted By whiterabbit
Hi I have a 1950 pro pci-e, so I do not...

Hi

I have a 1950 pro pci-e, so I do not think it appropriate.

Windows 7 appears to me to be the best Windows to date to, but it may be that I have to change the composition of some of the...
Forum: Drivers 06 Sep 2009
Replies: 1
Views: 4,487
Posted By whiterabbit
Motherboard(Asus M2N32-SLI Delux)

NVIDIA RAID-drivers(vista)

I can not install the Nvidia raid drivers and it gives me trouble with a USB hard discs.. Probably no one has the solution on that matter.

"This device is not working...
Forum: Installation & Setup 27 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Ok I downloaded the old ATI 9.1 driver for Vista...

Ok I downloaded the old ATI 9.1 driver for Vista 32b, and it worked on my computer. Finally i see a bit light...

Cheers

WR


Windows 7 build 7100 & ATI Club3D radeon 1950pro PCI-
Forum: Drivers 27 Aug 2009
Replies: 35
Views: 44,998
Posted By whiterabbit
Ok I downloaded the old ATI 9.1 driver for Vista...

Ok I downloaded the old ATI 9.1 driver for Vista 32b, and it worked on my computer.

I found also few relevant link, but I not tried them because I got mine to work. But maybe you should try them,...
Forum: Installation & Setup 23 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Nvidia drivers installation and return the...

Nvidia drivers installation and return the machine works a little better. But the machine will think somewhile ... Full account windows7. I find interesting, and clearly better than XP - Vista, I...
Forum: Installation & Setup 22 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Thank you for the nvidia link. I downloaded and...

Thank you for the nvidia link. I downloaded and installed it and the small problems, then I got it installed correctly. After that I installed the ati drivers again as yet am I can not opened ati...
Forum: Installation & Setup 21 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Yeah

Yeah cli.exe its Ati radeon driver 9.3.1 other one its my motherboard drivers, but now it seems to work "limited" XP's old drivers.

Cheers

WR
Forum: Installation & Setup 21 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
OK here is more >

Hello all

Thank you to all those responding to. The installation was a clean disk(32b) and i have downloaded all the relevant update's through. The problem is that

My graphics card drivers are...
Forum: Installation & Setup 20 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Not solve this problem - Need help

I have not solved the problem, but accidentally pressed the wrong button when i editing my text. Cheers White Rabbit
Forum: Installation & Setup 20 Aug 2009
Replies: 12
Views: 5,771
Posted By whiterabbit
Problems with window 7 installation

Hello everyone here I downloaded the Windows 7 build 7100 and put it in computer. But I was not able to install the NVIAN-drivers, so the machine is running XP drivers. Similarly, I was not able to...
Showing results 1 to 24 of 24

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33