Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: sunq
Forum: Network & Sharing 19 Sep 2009
Replies: 49
Views: 191,901
Posted By sunq
I have an easy solution! Buy a new...

I have an easy solution!

Buy a new networkcard :P
Didīnt find any other solution so thats what i did. Now i works perfectly :P
Forum: Network & Sharing 30 Aug 2009
Replies: 49
Views: 191,901
Posted By sunq
Yes, thatīs what i did. I installed the Vista...

Yes, thatīs what i did. I installed the Vista 64-bit driver.
Still does not work :/
Forum: Network & Sharing 29 Aug 2009
Replies: 49
Views: 191,901
Posted By sunq
I have media sharing enabled as well. So that...

I have media sharing enabled as well. So that didīnt help :/
Damn ASUS, why canīt they release a driver for Atheros L1 Ethernet... :/
Forum: Network & Sharing 17 Aug 2009
Replies: 49
Views: 191,901
Posted By sunq
Hi! I have almost the same problem as...

Hi!

I have almost the same problem as Verahert.
I have atheros l1 gigabit ethernet and when i try to stream movies or tv-series from my PC to my mac it disconnects and then i have to Disable the...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 04:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33