Windows 7 Forums


Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: AjayK47
Forum: General Discussion 25 May 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Thank you - I have accepted the fact that I need...

Thank you - I have accepted the fact that I need to have two copies of the Folders/Files on my local computer to be absolutely safe when using OneDrive. One in the default User Folder and one in...
Forum: General Discussion 25 May 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Are you saying that SyncToys will not work...

Are you saying that SyncToys will not work correctly with OneDrive when I run it to sync between my local User Files locations and the duplicate folders under the Onedrive folder?

I have...
Forum: General Discussion 25 May 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Anyone used "Sync Toy" and would it work to keep...

Anyone used "Sync Toy" and would it work to keep Onedrive folder in sync with local files in User Folders?
Forum: General Discussion 25 May 2015
Replies: 20
Views: 2,650
Posted By AjayK47
I'm still a bit confused about my options here...

I'm still a bit confused about my options here however I don't think I want to relocate the location of my User Folders to be within the Onedrive Folder due to the impact this could have on other...
Forum: General Discussion 23 Apr 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Sorry but what do you mean by "You can root your...

Sorry but what do you mean by "You can root your user folders like Documents in the OneDrive Folder?"?
Forum: General Discussion 23 Apr 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Thank you for your responses but I am still...

Thank you for your responses but I am still confused and maybe have not explained myself properly.

Having set up OneDrive on Windows 7 it has created a new folder called "OneDrive". My...
Forum: General Discussion 22 Apr 2015
Replies: 20
Views: 2,650
Posted By AjayK47
Onedrive, The Cloud , Confused

I have today had a go at setting up onedrive for the first time on WIN 7 and using Office 365 which it came free with 1TB of storage.

Is it really correct that I therefore have to keep all my...
Forum: Performance & Maintenance 05 Aug 2014
Replies: 9
Views: 861
Posted By AjayK47
Thank you but regret have tried those commands...

Thank you but regret have tried those commands and they make no difference.
Forum: Performance & Maintenance 03 Aug 2014
Replies: 9
Views: 861
Posted By AjayK47
The "No GUI" is not ticked. If I tick this box...

The "No GUI" is not ticked. If I tick this box you don't even get the scrolling green bar during boot.
Forum: Performance & Maintenance 03 Aug 2014
Replies: 9
Views: 861
Posted By AjayK47
One monitor HDMI and one DVI? Try with just one...

One monitor HDMI and one DVI?
Try with just one monitor connected via DVI. Make sure the cables are attached properly![/QUOTE]

The graphics card has 2 x DVI out and a DVI to HDMI cable goes to...
Forum: Performance & Maintenance 03 Aug 2014
Replies: 9
Views: 861
Posted By AjayK47
Thank you - I have checked bcdedit and the locale...

Thank you - I have checked bcdedit and the locale setting is correct.

I am not dual booting but am using a dual monitor setup both connected DVI - HDMI.
Forum: Performance & Maintenance 02 Aug 2014
Replies: 9
Views: 861
Posted By AjayK47
Boot annimation puzzle

Using WIN 7 Pro 64 Bit.

Not quite sure when this started to happen but during boot instead of the Windows Flag animation forming on the screen during boot I get the scrolling green bar instead....
Forum: Performance & Maintenance 11 May 2014
Replies: 5
Views: 3,122
Posted By AjayK47
Thank you. I did start off posting on the Dell...

Thank you. I did start off posting on the Dell Desktop forum but no responses as yet.
Forum: Performance & Maintenance 11 May 2014
Replies: 5
Views: 3,122
Posted By AjayK47
Apologies but I should have mentioned that I did...

Apologies but I should have mentioned that I did actually do this and left the battery out for at least 15 minutes. It did reset the BIOS and I had to set the time again and various other options but...
Forum: Performance & Maintenance 11 May 2014
Replies: 5
Views: 3,122
Posted By AjayK47
Long delay during boot on Dell Dimension 9200 with RAID set to SATA ON

History:

Two Dell Dimension 9200 Desktops:

Machine 1 BIOS set to "SATA ON" and thus benefitting from AHCI

Machine 2 BIOS set to "RAID Autodetect / ATA"

I want both machines to use...
Forum: General Discussion 02 Mar 2014
Replies: 4
Views: 2,129
Posted By AjayK47
I'm afraid there is no Boot Logo option in the...

I'm afraid there is no Boot Logo option in the BIOS.
Forum: General Discussion 02 Mar 2014
Replies: 4
Views: 2,129
Posted By AjayK47
Thank you. The Fast Boot option in the BIOS is...

Thank you. The Fast Boot option in the BIOS is set to ON but the text still appears during boot.
Forum: General Discussion 02 Mar 2014
Replies: 4
Views: 2,129
Posted By AjayK47
White text on black background as computer boots up

I have noticed that on some computers during the first part of the boot process you get a certain amount of information displayed as white scrolling text on a black background. This is prior to the...
Forum: Browsers & Mail 13 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Does a Repair Install retain all MS Updates or do...

Does a Repair Install retain all MS Updates or do they all have to be downloaded again?
Forum: Browsers & Mail 12 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Thank you - Yes I have checked all the...

Thank you - Yes I have checked all the prerequisites. The only thing I can think of is if when I uninstall IE9 it is not actually removing everything thus causing the reinstall to fail. Is there a...
Forum: Browsers & Mail 12 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
It's my home page that opens twice when another...

It's my home page that opens twice when another IE9 window is already open. This is the same regardless of if I left click on the IE9 icon on the task bar and select Internet Explorer or go to the...
Forum: Browsers & Mail 11 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Uploaded logs as requested - Thank you

Uploaded logs as requested - Thank you
Forum: Browsers & Mail 11 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Ok - With the system with IE9 installed but with...

Ok - With the system with IE9 installed but with the error occuring have run sfc /scannow - no problems found.
Uninstalled IE9 and reverted to IE8
Ran sfc /scannow - no problems found
Installed...
Forum: Browsers & Mail 10 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Thanks - Yes I did also try the standalone...

Thanks - Yes I did also try the standalone install of IE9 for WIN7 32 bit in my case but still it failed.

I'm a little apprehensive about using SFC /scannow in case it changes something else but...
Forum: Browsers & Mail 09 Sep 2011
Replies: 20
Views: 8,335
Posted By AjayK47
Uninstalled IE9 again and reverted successfully...

Uninstalled IE9 again and reverted successfully to IE8 where the problem does not occur. Then attempted to reinstall IE9 but as before the install failed part way through. Have restored from Norton...
Showing results 1 to 25 of 68

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App