Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Greenside
Forum: System Security 19 Nov 2012
Replies: 2
Views: 846
Posted By Greenside
Solved

Thanks for your reply. The problem hasn't re-appeared so I'm going to considered it solved.
Forum: System Security 13 Nov 2012
Replies: 2
Views: 846
Posted By Greenside
Save As File Type - Odd Thing Happening!

On downloading several small files today and saving them to the default directory, the "Save As File Type" box contained, in addition to the correct file extension, a string (obviously the title of...
Forum: BSOD Help and Support 05 Sep 2010
Replies: 6
Views: 1,585
Posted By Greenside
It seems that the IDE hard drive is the cause of...

It seems that the IDE hard drive is the cause of the problem. When not connected the system boots OK so I'm going to run Chkdsk /f on it and see if that does the trick. At the end of the day the...
Forum: BSOD Help and Support 05 Sep 2010
Replies: 6
Views: 1,585
Posted By Greenside
I'll try stripping all the extra peripherals...

I'll try stripping all the extra peripherals first and get back to you. BTW when I try to load in Safe Mode it shows a list of drivers loading and then hangs saying Please Wait.... The last driver...
Forum: BSOD Help and Support 05 Sep 2010
Replies: 6
Views: 1,585
Posted By Greenside
Safe Mode

I tried booting up in Safe Mode and every other option you get by pressing F8 but it makes no difference.
Forum: BSOD Help and Support 05 Sep 2010
Replies: 6
Views: 1,585
Posted By Greenside
x64 Hangs on "Starting Windows": Run Out of Ideas

This morning my computer greeted me with a static Starting Windows screen. It had been on all night and must have suffered a crash of some kind but all my attempts to start it have come to naught so...
Forum: Drivers 15 Apr 2010
Replies: 506
Views: 169,703
Posted By Greenside
Sygnus, sorry for the long delay in reporting...

Sygnus, sorry for the long delay in reporting back re the fix. It turns out that my motherboard had (has) some kind of a problem that prevented the Firewire connection from working properly. I...
Forum: Drivers 11 Feb 2010
Replies: 506
Views: 169,703
Posted By Greenside
Think I'll Ensure The Firewire Port is working

Sygnus, thanks for all your time and trouble on this. Before I try your fix I think I'll fit a FW card in the machine since it sounds a bit suspicious that the scanner is showing up as a USB device...
Forum: Drivers 10 Feb 2010
Replies: 506
Views: 169,703
Posted By Greenside
The PC has a FW connection but is only a few days...

The PC has a FW connection but is only a few days old so it did cross my mind that showing up as a USB device might be unusual in some way.

The problem is that despite following your instructions...
Forum: Drivers 09 Feb 2010
Replies: 506
Views: 169,703
Posted By Greenside
Thanks for your quick reply. It's a Coolscan...

Thanks for your quick reply.

It's a Coolscan 4000ED which was running on a Mac so it only has a Firewire connection (I imagine that PC versions came with a USB port). I had it running on an XP...
Forum: Drivers 08 Feb 2010
Replies: 506
Views: 169,703
Posted By Greenside
Try as I might, I can't get this to work...

I've followed your fix to the letter (three times now) and W7 stubbornly shows the scanner as "Unknown USB Device" (two of them actually) and either says there is no appropriate driver or says that...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33