Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: krausese
Forum: Browsers & Mail 08 Jan 2010
Replies: 10
Views: 6,036
Posted By krausese
My pleasure! When I saw his original post, I took...

My pleasure! When I saw his original post, I took his initial info, did some additional research, and was able to solve it. The least I could do was post the solution! :)
Forum: Browsers & Mail 08 Jan 2010
Replies: 10
Views: 6,036
Posted By krausese
issue resolved

Comcast came out and replaced the old router with a new router. Problem solved! I can now use IE8 and Firefox to browse to any site on the WWW. :D

Scot
Forum: Browsers & Mail 03 Jan 2010
Replies: 10
Views: 6,036
Posted By krausese
Problem: New Dell laptop has Windows 7 installed....

Problem: New Dell laptop has Windows 7 installed. When connected via wireless, using IE8 I can only browse to sites in the google.com domain. Examples: www.google.com (http://www.google.com/),...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33