Windows 7 Forums

Showing results 1 to 25 of 227
Search took 0.01 seconds.
Search: Posts Made By: ChrisPbass
Forum: Performance & Maintenance 2 Days Ago
Replies: 8
Views: 458
Posted By ChrisPbass
Info gleaned from..... ...

Info gleaned from.....
http://www.sevenforums.com/graphic-cards/329659-latest-amd-catalyst-video-driver-windows-7-a-2.html
Forum: Performance & Maintenance 2 Days Ago
Replies: 8
Views: 458
Posted By ChrisPbass
EDIT: Installing the laptop's AMD driver seems to...

EDIT: Installing the laptop's AMD driver seems to have solved the problem. Lesson learned. Thanks!
Forum: Graphic Cards 2 Days Ago
Replies: 62
Views: 8,550
Posted By ChrisPbass
Thanks for the info. EDIT: Installing the...

Thanks for the info.

EDIT: Installing the laptop's AMD driver seems to have solved the problem. Lesson learned. Thanks!
Forum: Graphic Cards 2 Days Ago
Replies: 62
Views: 8,550
Posted By ChrisPbass
The latest drivers do not work for me. Extremely...

The latest drivers do not work for me. Extremely slow load time and other artifacts.
I did use the auto-detect at AMD. Do I need to do this for myself? Maybe it auto-detected incorrectly?
I...
Forum: Performance & Maintenance 2 Days Ago
Replies: 8
Views: 458
Posted By ChrisPbass
I'm pretty sure it's the AMD driver. Rolling...

I'm pretty sure it's the AMD driver. Rolling back the driver (there are 2) caused it to black screen. Not sure how to get the old CCCenter for it.
Forum: Performance & Maintenance 3 Days Ago
Replies: 8
Views: 458
Posted By ChrisPbass
I use sysinternals autoruns. This is what loads....

I use sysinternals autoruns. This is what loads. Maybe skydrive needs to be fixed? I did notice some errors in event viewer.
Forum: Performance & Maintenance 3 Days Ago
Replies: 8
Views: 458
Posted By ChrisPbass
Very slow boot time after logging in

I just updated w/AMD's Driver Packaging Version 14.501.1003-141120a-177998C

I am having some problems. The laptop will boot quickly but once I type in my password the cursor/orb in the middle...
Forum: Windows Updates & Activation 1 Week Ago
Replies: 6
Views: 290
Posted By ChrisPbass
Yes...this did it. I installed the IRSD...

Yes...this did it. I installed the IRSD yesterday but I must have installed the wrong ones. Appreciate your help.
Forum: Windows Updates & Activation 1 Week Ago
Replies: 6
Views: 290
Posted By ChrisPbass
It is not installed.

It is not installed.
Forum: Windows Updates & Activation 1 Week Ago
Replies: 6
Views: 290
Posted By ChrisPbass
Restore fails after Image Restore

EDIT: This is not the PC in my profile. Its a Dell w/ an i7 and a WD 2Gb HD. More details upon request.

Working on a PC from a friend.
He put a new HD in and restored the system from an image...
Forum: Microsoft Office 4 Weeks Ago
Replies: 2
Views: 235
Posted By ChrisPbass
DOH i was doing $c9 and c$9. That works great. ...

DOH i was doing $c9 and c$9. That works great. Thanks.
Forum: Microsoft Office 4 Weeks Ago
Replies: 2
Views: 235
Posted By ChrisPbass
Excel 2013 - how to keep a formula consisten

Hi

I am trying to tie one cell into a formula that is being pasted into multiple rows.
I know you can use $ to keep the cell consistent but it doesn't seem to be working.

So if the value is in...
Forum: Network & Sharing 29 Oct 2014
Replies: 3
Views: 439
Posted By ChrisPbass
That worked well. Thanks.

That worked well. Thanks.
Forum: Network & Sharing 23 Oct 2014
Replies: 3
Views: 439
Posted By ChrisPbass
Win7 Server - not seen on LAN after reboot

I have a W7 pro PC acting as a file server on my LAN. If it ever reboots because of updates it is not seen on the network.
I have to RD into it, open explorer, view the network and then other PCs...
Forum: Microsoft Office 22 Sep 2014
Replies: 11
Views: 40,625
Posted By ChrisPbass
Ancient thread revived!!!! I just did a...

Ancient thread revived!!!!

I just did a clean install of W7 and Office 2013. I do not have the google app nor the hotmail sync installed (AFAIK). Does anyone have any new info?

I've read...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 589
Posted By ChrisPbass
I/O snapped in nicely. You are probably right. ...

I/O snapped in nicely. You are probably right. Seems like it happened on the last PC I did though not as badly as this one. Standoffs are in the only places they can be.

Not the end of the...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 589
Posted By ChrisPbass
Top of the board and I/O shield. That board is...

Top of the board and I/O shield. That board is not getting any closer.
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 589
Posted By ChrisPbass
I don't know how helpful these pics are. You can...

I don't know how helpful these pics are. You can see the gaps in HDMI and LAN. USB as well...pretty massive.

VERY OLD computer. It had XP on it. GIANT Alienware case that is ATX I believe. ...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 589
Posted By ChrisPbass
I/O shield

Might be a newbie question :confused:

The I/O shield...I have built 3 PCs now and I cannot really get the mobo to sit as flush as I have seen on factory built PCs.
I just finished one (new...
Forum: PC Custom Builds and Overclocking 01 Sep 2014
Replies: 4
Views: 558
Posted By ChrisPbass
Thanks

Thanks
Forum: PC Custom Builds and Overclocking 01 Sep 2014
Replies: 4
Views: 558
Posted By ChrisPbass
Motherboard is very sensitve - moving it too much makes it shut off

The board is a MSI -A78M-E35

This is a $50 board....

I am doing a new install for an old PC. Everything but the case (Alienware..real nice and the guys wants to keep it) is being replaced.
...
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 1,040
Posted By ChrisPbass
Disable hardware acceleration in...

Disable hardware acceleration in Office/file/options/advanced
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 1,040
Posted By ChrisPbass
RANT Is it true that the Win start search...

RANT

Is it true that the Win start search does NOT work in 2013. I use that CONSTANTLY.

/RANT
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 1,040
Posted By ChrisPbass
I did not actually uninstall 2003 when I...

I did not actually uninstall 2003 when I installed 2013. 2013 downloaded w/my keycard and just started installing so I let it go. However, 2003 appears to be gone.

Yes...my outlook files...
Forum: Microsoft Office 28 Aug 2014
Replies: 11
Views: 1,040
Posted By ChrisPbass
It's only a day old! I'm trying it. "it can't...

It's only a day old! I'm trying it. "it can't hurt"

It's still brutally slow.
Showing results 1 to 25 of 227

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App