Windows 7 Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: cogman
Forum: Hardware & Devices 21 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
yeah, Ive tried booting into another OS ( ubuntu...

yeah, Ive tried booting into another OS ( ubuntu ) still no luck though :(, Any more suggestions guys, please dont let me down =(
Forum: Hardware & Devices 21 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
No luck :( Other suggestions?

No luck :( Other suggestions?
Forum: Hardware & Devices 21 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
anyone got any other suggestions? Im really stuck...

anyone got any other suggestions? Im really stuck on this one :(
Forum: Hardware & Devices 20 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
I have tried removing 1 set of the same out ( the...

I have tried removing 1 set of the same out ( the dell ones) and left the 2gb of zeppalin in the slot. Still no luck :(
Forum: Hardware & Devices 20 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
yes I do

yes I do
Forum: Hardware & Devices 20 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
I must have resetted the CMOS like 20 times...

I must have resetted the CMOS like 20 times whilst trying to fix this damn thing lol, and the BIOS version I have now is the latest (FKb) and I have tried all the others aswell
Thanks

Any other...
Forum: Hardware & Devices 20 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
its rev 2.0 and yes, I checked the CPU...

its rev 2.0
and yes, I checked the CPU support list before buying (ovbiously) and it does support it.
Forum: Hardware & Devices 20 Dec 2010
Replies: 17
Views: 3,113
Posted By cogman
amd athlon II x4 630 help :(

hey all, I recently purchased an Amd Athlon 630 X4. When I installed it, I tried to boot into windows but it just wouldn't work. It would get up to starting windows and would just do nothing.
...
Forum: General Discussion 26 Oct 2009
Replies: 8
Views: 63,983
Posted By cogman
How to disable away mode?

Right, Im up and running with windows 7 64 bit and it is the best day of my life! But on the icon tray on the bottom right there is like a little flag like icon in which when i click it, it shows me...
Forum: Installation & Setup 25 Oct 2009
Replies: 3
Views: 2,240
Posted By cogman
Hey.. Thanks for the suggestion but as soon as i...

Hey.. Thanks for the suggestion but as soon as i posted this post i figured it out and now its working :) I had to turn UAC off and also used this prompt line oscdimg...
Forum: Installation & Setup 25 Oct 2009
Replies: 3
Views: 2,240
Posted By cogman
error 5 is access denied btw

error 5 is access denied btw
Forum: Installation & Setup 25 Oct 2009
Replies: 3
Views: 2,240
Posted By cogman
Windows 7 Student 32bit to 64bit HELP

Hey guys, im really stuck here.. i spent all day yesterday trying to get this working but i just couldnt, im having that problem creating the ISO file using the command propmt with the expandedSetup...
Forum: Installation & Setup 24 Oct 2009
Replies: 12
Views: 4,002
Posted By cogman
Can someone please help me.. Im also having the...

Can someone please help me.. Im also having the same problem with the "error 123" and i HAVE tried the method in which changed the prompt line to documents bit. Anyone?? Please get back Asap. Thank...
Showing results 1 to 13 of 13

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33