Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Winnick
Forum: Network & Sharing 18 Oct 2009
Replies: 6
Views: 3,637
Posted By Winnick
anything?

anything?
Forum: Network & Sharing 14 Oct 2009
Replies: 6
Views: 3,637
Posted By Winnick
News?

What is the next step? :-)
Thanks for all your help so far
Forum: Network & Sharing 12 Oct 2009
Replies: 6
Views: 3,637
Posted By Winnick
problem persists

I have now enabled the encryption WPA2 - and as I try to logon I get the message "Windows was unable to connect to xxxx"

Eventviewer posts

Source: Time-Service
Event ID: 134
Text: NtpClient...
Forum: Network & Sharing 11 Oct 2009
Replies: 6
Views: 3,637
Posted By Winnick
done

Alright - the router has now been resat (reset? resetted?).
there is no encryption and the Win7 can log on no problems
Forum: Network & Sharing 11 Oct 2009
Replies: 6
Views: 3,637
Posted By Winnick
Wireless only works with encryption disabled

System: win7 build 7057, build 7201 and Build 7600

Background
I had Win XP pro SP3 installed on my primary partition.
Then I installed Win 7 build 7057 on my secondary partition - working like a...
Forum: Network & Sharing 26 Sep 2009
Replies: 4
Views: 871
Posted By Winnick
bump

bump
Forum: Network & Sharing 14 Sep 2009
Replies: 4
Views: 871
Posted By Winnick
One thing I have noticed while playing around...

One thing I have noticed while playing around with this - is that the new build does not seem to keep an internet profile.
On the old build, it will complain that the requirements for logon on the...
Forum: Network & Sharing 13 Sep 2009
Replies: 4
Views: 871
Posted By Winnick
The wifi comes from the motherboard - it is the...

The wifi comes from the motherboard - it is the ASUS m2n32 sli deluxe board. This means that the wireless adapter is the RTL8187

I've tried with WEP, WPA-PSK(TKIP), WPA2-PSK(AES) and WPA-PSK...
Forum: Network & Sharing 13 Sep 2009
Replies: 4
Views: 871
Posted By Winnick
2 builds one rejects encryption

Dear all,

I hope you can assist me in shedding som light on this.

I have an old beta build of win 7 (7057) and the RC running on the same machine - installed on separete drives.

one the...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33