Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: monstereater123
Forum: Graphic Cards 30 Jul 2009
Replies: 1
Views: 896
Posted By monstereater123
FIXED ... ran driver update service for my 7600...

FIXED ... ran driver update service for my 7600 gt's and installed new software that fixed it
Forum: Graphic Cards 30 Jul 2009
Replies: 1
Views: 896
Posted By monstereater123
Lagging Screen Savers With SLI

I have 2 XFX 7600 Gt's and I had to reinstall W7 and now whenever I enable SLI my screen savers become choppy ... no matter what settings I use ... I have checked my graphics settings, my resolution,...
Forum: Performance & Maintenance 28 Jul 2009
Replies: 8
Views: 4,998
Posted By monstereater123
Laggy Bubble Screensaver

First, here are my system specs:

MSI P6N SLI Platinum Motherboard

2 7600 Gt's (SLI)

2 Gigs Twinx DDR2 800 Corssair RAM

2 160 Gig Western Digital Hard Disks (Raid 0)
Forum: Gaming 27 Jul 2009
Replies: 11
Views: 3,786
Posted By monstereater123
Any Good Free Windows Games??

I'd like to find some good games for Windows. I have two 7600 Gt's so anything with DX10 is out. I have Urban Terror (free online fps), and StepMania. Anybody have any other games? Maybe any offline...
Forum: Software 24 Jul 2009
Replies: 2
Views: 1,321
Posted By monstereater123
All Desktop Icons have disapeared!

I started my machine and tried to install my old nero ... not compatible with vista based systems ..... so i tried to uninstall it and it refused with an error saying that i had files missing ... so...
Forum: Performance & Maintenance 23 Jul 2009
Replies: 4
Views: 1,448
Posted By monstereater123
Just Figured it out ... Windows 7 only does this...

Just Figured it out ... Windows 7 only does this with my Mobo driver updates lol ... otherwise im fine.
Forum: Performance & Maintenance 23 Jul 2009
Replies: 4
Views: 1,448
Posted By monstereater123
I have ran XP for over a year with no issues so I...

I have ran XP for over a year with no issues so I don't think it's that ... What I meant was that the Windows 7 logo animation freezes and my system reboots (showing bios and all) and then I get the...
Forum: Performance & Maintenance 21 Jul 2009
Replies: 4
Views: 1,448
Posted By monstereater123
Help! Cannot Update!

I have Windows 7 installed on 2 hard drives in raid 0. I cannot Install any updates or else Windows will not boot ... my system reboots and I have to run system restore to fix it. All of my hardware...
Forum: Installation & Setup 21 Jul 2009
Replies: 2
Views: 957
Posted By monstereater123
Cannot Update!

I have Windows 7 installed on 2 hard drives in raid 0. I cannot Install any updates or else Windows will not boot ... my system reboots and I have to run system restore to fix it. All of my hardware...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33