Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: JVN
Forum: Drivers 29 Dec 2012
Replies: 18
Views: 104,215
Posted By JVN
Hello. Thanks to everyone for the...

Hello.

Thanks to everyone for the discussion.

I just add a bit of information. For an absolutely new AV55 / K55VD ASUS machine I have found the same problem. No ATK package in the "Programs"...
Forum: Hardware & Devices 26 Oct 2012
Replies: 7
Views: 4,249
Posted By JVN
It worked for me at October 2012. Thanks

It worked for me at October 2012.
Thanks
Forum: Hardware & Devices 19 Nov 2011
Replies: 14
Views: 58,510
Posted By JVN
Some more information

Hellow again.

Months later I've definitely stablished a relation with the software Adobe Acrobat X Pro (not discarding the HP driver problem which, of course, seems to be underlying).

Scanning...
Forum: Hardware & Devices 24 Jul 2011
Replies: 14
Views: 58,510
Posted By JVN
Just to add that as long as July 2011 it still...

Just to add that as long as July 2011 it still happens. I've found it on a Win 7 (x64) machine. No Windows' updates. No IE 9 installed. No Visio soft. Two HP printers.


Went directly to the...
Forum: Tutorials 18 Jun 2011
Replies: 30
Views: 173,048
Posted By JVN
Hi Severedsolo!. Sorry that I have been so...

Hi Severedsolo!.

Sorry that I have been so silent. My new computer suffered a crash in the audio card and It's been out this last two weeks.

I've now the computer again and I honor here the...
Forum: Tutorials 29 May 2011
Replies: 30
Views: 173,048
Posted By JVN
Here again. Norton unistalled (apparently...

Here again.

Norton unistalled (apparently ok).

No improvement.
Forum: Tutorials 29 May 2011
Replies: 30
Views: 173,048
Posted By JVN
At bottom is the result of the ping thing (seems...

At bottom is the result of the ping thing (seems not being working):

I've followed the steps of the other suggestion: no improvement in neither case (neither accessing via 209.85.147.147 nor via...
Forum: Tutorials 29 May 2011
Replies: 30
Views: 173,048
Posted By JVN
Well, I've disabled my Norton Firewall on the XP...

Well, I've disabled my Norton Firewall on the XP system and even the Window's Firewalls on the Win 7 (now restored to its operating state).

I've typed the 209.85.147.147 and waited... Now I get a...
Forum: Tutorials 29 May 2011
Replies: 30
Views: 173,048
Posted By JVN
Hi severdsolo! (good morning?) Here are the...

Hi severdsolo! (good morning?)

Here are the results of the ipconfig /all command in the XP machine.

You'll see that I've tried to cofigure the Default Gateway (I think "Puerta de enlace...
Forum: Tutorials 28 May 2011
Replies: 30
Views: 173,048
Posted By JVN
First of all thanks for your answer severedsolo. ...

First of all thanks for your answer severedsolo.

I'll try to avoid confusing you with superfluous information, but it is long anyway.

Now, I do neither know why the use of the "obtain IP...
Forum: Network & Sharing 28 May 2011
Replies: 20
Views: 81,472
Posted By JVN
Hello, Forgive me, I'm a bit compu-dumb I...

Hello,

Forgive me, I'm a bit compu-dumb I think and I'm quite lost... I've followed supernoodles' instructions until "bidged the connection with the internet" but when I try to "Turn on Internet...
Forum: Network & Sharing 28 May 2011
Replies: 1
Views: 1,552
Posted By JVN
Well it's me again... Eventually I found...

Well it's me again...

Eventually I found the problem to my LAN's speed... here it is:

As I said I've had a lots of problems seting up my network since I've added this Win 7 machine to it. One...
Forum: Tutorials 28 May 2011
Replies: 30
Views: 173,048
Posted By JVN
Perhaps someone can help me... I'd like to...

Perhaps someone can help me...

I'd like to use the ICS fadility but i'm trying to set up a LAN (on a Windows 7 "file server") running some PCs with Win XP. This prevents me to use "Obtain an IP...
Forum: Network & Sharing 28 May 2011
Replies: 12
Views: 4,554
Posted By JVN
To Mylanox

Mylanox, I've been dealing with a similar problem as yours and I'm not an expert, but this is sure: the "Unidentified Network" in Win7 is not a problem to work with a Local Area Network. After...
Forum: Network & Sharing 28 May 2011
Replies: 1
Views: 1,552
Posted By JVN
Extremely low LAN speed sharing XP units.

Hello people!

We've recently installed a new computer with Windows 7 Ultimate x64 in our old home lan running only XP computers.

We've detected (and apparently solved) several problems, but one...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33