Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: cixuz
Forum: Hardware & Devices 19 Jan 2011
Replies: 9
Views: 3,352
Posted By cixuz
ok its fixed, it was a service for a midi...

ok its fixed, it was a service for a midi controller, (NIHardwareService) I set it to delayed startup and now the mouse works.

thanks
Forum: Hardware & Devices 19 Jan 2011
Replies: 9
Views: 3,352
Posted By cixuz
the mouse works on other computers, and another...

the mouse works on other computers, and another mouse behaved the same way on this one. other usb devices work also. it loads the built in logitech driver, I don't have to install a separate one.
...
Forum: Hardware & Devices 18 Jan 2011
Replies: 9
Views: 3,352
Posted By cixuz
mouse takes 1 minute to start after boot

My mouse takes a full minute to be usable after boot. the first time this happened I did a system restore and it fixed it. It came back, I did another restore, it came back again I did it 3 more...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33