Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: inflatablemouse
Forum: Installation & Setup 03 Aug 2013
Replies: 44
Views: 319,433
Posted By inflatablemouse
Had the same error. Booted Linux Live CD. ...

Had the same error.

Booted Linux Live CD.
Start GpartEd
Select the offending disk :P
Redo/install Partitition table from Drive menu (erases all data!)
Create a new unformatted partition to see...
Forum: Virtualization 14 May 2012
Replies: 0
Views: 2,535
Posted By inflatablemouse
Clipboard not working between host and p2v guest

Hi,

I've searched and found a few similar threads, but none that really gave an answer to my question.

I have p2v'd my work laptop to VMware Workstation 8.0.3, guest is Windows 7 Enterprise...
Forum: General Discussion 08 Oct 2011
Replies: 16
Views: 5,199
Posted By inflatablemouse
That fixed it :D Awesome man, thanks for...

That fixed it :D

Awesome man, thanks for sharing that.
Forum: General Discussion 06 Oct 2011
Replies: 16
Views: 5,199
Posted By inflatablemouse
That's exactly how it is. Windows 7 Preview...

That's exactly how it is.

Windows 7 Preview Weirdness - YouTube (http://www.youtube.com/watch?v=BC7LOsaiTi4)

I swapped the cables, no difference. The Samsung is still coloring yellow.

The...
Forum: General Discussion 05 Oct 2011
Replies: 16
Views: 5,199
Posted By inflatablemouse
Preview weirdness on dual monitor

Hey guys,

I've got something really weird and quite annoying. But first some details:
i7-2600k
8GB corsair
Asus 580GTX DC-II
Dell Ultrasharp 2407
Samsung SyncMaster 2343

The problem I have...
Forum: Browsers & Mail 16 Sep 2010
Replies: 11
Views: 11,527
Posted By inflatablemouse
Thx, and it was as I suspected. I...

Thx, and it was as I suspected.

I uninstalled, changed the paths back to default and reinstalled. It now works like a charm.
Forum: Browsers & Mail 16 Sep 2010
Replies: 11
Views: 11,527
Posted By inflatablemouse
Thanks for the replies. iexplore -extoff...

Thanks for the replies.

iexplore -extoff doesn't fix it.

I think however I know why this is happening for me. I changed the default program files path to D:\... I know this can lead to problems...
Forum: Browsers & Mail 16 Sep 2010
Replies: 11
Views: 11,527
Posted By inflatablemouse
IE9 beta crashes

Hi,

First post :party:

I installed Internet Explorer 9 public beta on Windows 7 Ultimate 64-bit. It installed correctly, rebooted but when I start IE (both 32 and 64 bit) I can see a window...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33