Windows 7 Forums

Showing results 1 to 25 of 134
Search took 0.01 seconds.
Search: Posts Made By: edilee012
Forum: Hardware & Devices 15 Sep 2013
Replies: 4
Views: 338
Posted By edilee012
The board I selected for this build has a HDMI...

The board I selected for this build has a HDMI connector so I will pick him a monitor that has that...did a quick look on the egg and just didn't see any with HDMI listed in the specs but I am sure...
Forum: Hardware & Devices 13 Sep 2013
Replies: 4
Views: 338
Posted By edilee012
I7 HD built in video...how to use

I have been way behind on current tech and I am sad that I have to ask this question...but...I am putting together a new I7 build for my stepfather and we have decided to use the I7's built in...
Forum: Browsers & Mail 08 May 2013
Replies: 13
Views: 5,196
Posted By edilee012
No issues since re-installing Flash but will keep...

No issues since re-installing Flash but will keep an eye on it. I notice in the task manager when IE10 opens it has two processes that run...one using a small amount (about 6k) and another using more...
Forum: Browsers & Mail 07 May 2013
Replies: 13
Views: 5,196
Posted By edilee012
Ok it worked ok for since my last post and then...

Ok it worked ok for since my last post and then just a minute ago it was doing it again. I decided to uninstall Flash and re-install and when I selected it for removal it said IE needed to be closed...
Forum: Browsers & Mail 06 May 2013
Replies: 13
Views: 5,196
Posted By edilee012
I did a reset yesterday and all has been opening...

I did a reset yesterday and all has been opening fine so that solved it so far it would seem. Now another note was the preview images for all videos when I hovered my mouse over them had a play arrow...
Forum: Browsers & Mail 05 May 2013
Replies: 13
Views: 5,196
Posted By edilee012
When you click the small preview "icon" for a...

When you click the small preview "icon" for a video it normally then opens the page for that video and plays...when I click the small preview "icon" nothing happens so I have to right click and...
Forum: Browsers & Mail 04 May 2013
Replies: 13
Views: 5,196
Posted By edilee012
Youtube videos won't play with IE10?

In order to play a Youtube video in IE10 I have to right click the video and click "open link" to get it to play about 75% of the time otherwise they will work by clicking them as usual...is there a...
Forum: PC Custom Builds and Overclocking 29 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
I will definately be upgrading my case either...

I will definately be upgrading my case either when I get the new components or soon after but the closed loop coolers look like the ticket.
Forum: PC Custom Builds and Overclocking 28 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
Yep those are new to me and priced right...will...

Yep those are new to me and priced right...will definately look into one of them.
Forum: PC Custom Builds and Overclocking 28 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
Don't plan on any massive overlocks so won't need...

Don't plan on any massive overlocks so won't need water cooling but will go for an aftermarket cooler as usual at least...I know the stock coolers are terrible normally. The one that came with my...
Forum: PC Custom Builds and Overclocking 28 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
The exact info I was looking for brady and you...

The exact info I was looking for brady and you addresses another question I forgot to ask about ram. I definately want the 3770k for sure and socket 2011 I am not interested in once I did some...
Forum: PC Custom Builds and Overclocking 28 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
The tentative build I am looking at is the ASUS...

The tentative build I am looking at is the ASUS Maximus V Formula and the i7 3770k Ivy bridge...what do we think about that combo?

I built my system 5 years ago and up to about a year ago I kept...
Forum: PC Custom Builds and Overclocking 28 Jan 2013
Replies: 12
Views: 816
Posted By edilee012
New Intel build advice

Ok I have plans on building a new Intel system in the next few months and since I have been out of the loop on what is what as far as chipsets and sockets I have a few questions.

I orginally...
Forum: General Discussion 20 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
I will update my motherboard issue when I can buy...

I will update my motherboard issue when I can buy new stuffs. As for the hard drive issue I mentioned in my original post...it was the drive bad as the spare one has remained present since it was...
Forum: General Discussion 18 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Well after Thermaltake's response, the input...

Well after Thermaltake's response, the input here, as well as my own testing with the 24 pin connector hooked and unhooked and jumpered that my PSU is functioning properly. I might be wrong but I...
Forum: General Discussion 18 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Going to mark this as solved. I want to thank...

Going to mark this as solved. I want to thank everyone for their input, especially ICit2lol, and as I do work and troubleshoot computers as a hobby on the side I was lacking the knowledge of how to...
Forum: General Discussion 17 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Some good points in those last posts. I did a get...

Some good points in those last posts. I did a get a response from Thermaltake and they stated that the 5v is for standby and most all components run off the 12V. The reason I can't drop in a spare...
Forum: General Discussion 15 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Those look to be able to do the job the HX is 149...

Those look to be able to do the job the HX is 149 and TX is 109 here at newegg. I will probably grab that first to test my current system and it solves my issue then I can get one more year out of...
Forum: General Discussion 15 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Also I have had some errors in my Event viewer...

Also I have had some errors in my Event viewer under the administrative events and here is one that might be of interest in this case or not but it is a HAL error and it reads"
The platform firmware...
Forum: General Discussion 15 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
It is a shame every PC I have access to has a...

It is a shame every PC I have access to has a crappy PSU that can't even power my 5 year old system LOL. I do understand the regulator maintaining the proper steady voltage and I am still supect of...
Forum: General Discussion 15 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
That is more technical than I can comprehend LOL....

That is more technical than I can comprehend LOL. I did send a message to Thermaltake to see if they think the reading of lower volts is a problem or something operating as designed if powered on...
Forum: General Discussion 14 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
OK plugged directly into an outlet instead of the...

OK plugged directly into an outlet instead of the UPS and did some extensive testing so see what you think.

24 pin unhooked from mb, 8 pin cpu aux, and 6 pin vid card all unhooked and PSU paper...
Forum: General Discussion 13 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
Yes shorted green and a black so PSU would come...

Yes shorted green and a black so PSU would come on. When I ran this test I had 3 hard drives and a few case fans still plugged in got the 3.74V reading on all 5V except the standby power one. Hooked...
Forum: General Discussion 13 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
The test I performed on the PSU was on the 24 pin...

The test I performed on the PSU was on the 24 pin connector, some 4 pin molex, and the 6 pin video crd connectors. I did the test by activating the PSU disconnected from board and the hard drives and...
Forum: General Discussion 13 Jan 2013
Replies: 51
Views: 2,431
Posted By edilee012
I did test it with a multimeter both...

I did test it with a multimeter both unhooked-running and hooked-running. For some reason it puts 3.74V on the 5V rail when unhooked and it is 5.12V while hooked and PC is running and that is on all...
Showing results 1 to 25 of 134

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33