Windows 7 Forums


Showing results 1 to 25 of 42
Search took 0.00 seconds.
Search: Posts Made By: TrePaul86
Forum: Sound & Audio 05 Apr 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
AAAAAWWWWEEESOME!!!! Thanks Aeroform! Worked like...

AAAAAWWWWEEESOME!!!! Thanks Aeroform! Worked like a charm!
Forum: Sound & Audio 09 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Hey riverrat, were you able to get a how to up?...

Hey riverrat, were you able to get a how to up? I'm still without sound and it sucks! lol
Forum: Sound & Audio 05 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
So if there's flags, delete them from the .inf...

So if there's flags, delete them from the .inf file?
Forum: Sound & Audio 04 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Awesome thanks man. I appreciate it!

Awesome thanks man. I appreciate it!
Forum: Sound & Audio 04 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Ok one thing I did notice, when I used the HD...

Ok one thing I did notice, when I used the HD drivers, the speaker has the red x and the mute button stays lit up on the keyboard. When I use the AC-97 Drivers (sp34634.exe from HP) the red x is...
Forum: Sound & Audio 04 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Where is the "flags" section? I'm going to...

Where is the "flags" section? I'm going to download and extract the sp34634.exe again, but not install, restart the computer and do what you said with "disable driver signature enforcement. I've been...
Forum: Sound & Audio 03 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Alright sorry for the overpost in the thread, but...

Alright sorry for the overpost in the thread, but it's all related to the OP's question. So here's where I'm at again.

I uninstalled all the audio drivers and wiped the SWsetup folder and then...
Forum: Sound & Audio 03 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Ok so to be more specific, when I click on...

Ok so to be more specific, when I click on Hadware Ids I get these two:

HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30A0&REV_1000
HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30A0

Now I...
Forum: Sound & Audio 03 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Ok I found that .inf file and started to add the...

Ok I found that .inf file and started to add the string, but when I clicked on my hw ID, I had 2 strings, not one... Do I add them both in? Or just one?
Forum: Sound & Audio 03 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Does what you're talking only apply to 64-bit...

Does what you're talking only apply to 64-bit systems or does it also work with 32-bit systems?
Forum: Drivers 03 Mar 2010
Replies: 7
Views: 9,112
Posted By TrePaul86
Ok so I clicked on the properties of the...

Ok so I clicked on the properties of the sp29483.exe file for the sound driver (AC97) and the compatibility tab isn't there.... ???
Forum: Drivers 02 Mar 2010
Replies: 7
Views: 9,112
Posted By TrePaul86
Bump?

Bump?
Forum: Drivers 02 Mar 2010
Replies: 7
Views: 9,112
Posted By TrePaul86
Driver issues on dv1000 running Win7 Ultimate

I read a few threads and seems like you guys want to know the HW ID. Here's the ones I have:

2 under "Other Devices":

PCI\VEN_1180&DEV_0592&SUBSYS_30A0103C&REV_0A...
Forum: Sound & Audio 02 Mar 2010
Replies: 47
Views: 57,876
Posted By TrePaul86
Need some more help guys. I'm runnin a Win7...

Need some more help guys. I'm runnin a Win7 Ultimate on 2 computers now. Both have the same AC-97 sound card. The zd8000 HP I'm running, upon the first windows update on it and successfull install of...
Forum: General Discussion 20 Feb 2010
Replies: 5
Views: 1,042
Posted By TrePaul86
Question on expiration...

So 2 days ago, I got the thing pop up in the system tray saying my license will expire in 12 days. I'm running the RC 7100 build...

Now I know with past experiences, when the license expired, in...
Forum: Network & Sharing 08 Oct 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Ok so I didn't even think about doing this... ...

Ok so I didn't even think about doing this...

I made a new folder in the External HDD "My Video's" and transfered everything from "My Videos" to it... Now everyone can acces that folder and watch...
Forum: Network & Sharing 01 Oct 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Just the default for what Symantec AV set. I get...

Just the default for what Symantec AV set. I get Symantec through school and have been using it for the past 3 years with not 1 problem. Defender is turned off and firewall is on and I believe it's...
Forum: Network & Sharing 30 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Sorry, I just changed it. I'm running 7100 RC

Sorry, I just changed it. I'm running 7100 RC
Forum: Network & Sharing 29 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
What do I need to set to "allow" on the...

What do I need to set to "allow" on the firewall?
Forum: Network & Sharing 29 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Update: Still no luck with those above programs....

Update: Still no luck with those above programs. I can't access the My Video's Folder of my External HDD on the zd8000 from my dv1000 via network.

Any other suggestions before I try re...
Forum: Network & Sharing 29 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Didn't work after I killed it and restarted the...

Didn't work after I killed it and restarted the computer. I don't know what to do. I'll try the above programs to kill it and get into the drive's video's....
Forum: Network & Sharing 29 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Ok so I was able to go in and stop the service...

Ok so I was able to go in and stop the service WMPNetworkSvc. I'm going to try and restart the computers now and see if I have any luck with being able to watch my videos remotely again.
Forum: Network & Sharing 23 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Bump?

Bump?
Forum: Network & Sharing 20 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
It's not letting me kill it though. It's saying...

It's not letting me kill it though. It's saying access denied, how do I get around that?
Forum: Network & Sharing 18 Sep 2009
Replies: 33
Views: 3,339
Posted By TrePaul86
Sorry, I haven't updated that... But I will... I...

Sorry, I haven't updated that... But I will... I am running 7100RC on both comps.
Showing results 1 to 25 of 42

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33