Windows 7 Forums

Showing results 1 to 25 of 64
Search took 0.01 seconds.
Search: Posts Made By: corvet786c
Forum: General Discussion 07 May 2013
Replies: 5
Views: 635
Posted By corvet786c
I did and even called them on the phone cause my...

I did and even called them on the phone cause my notebook HP Pavilion G6 was still under warrenty. But he was now limited in helping me because of what I did. He could no longer help me. My wife...
Forum: General Discussion 07 May 2013
Replies: 5
Views: 635
Posted By corvet786c
Everything works audio etc etc. I am determined...

Everything works audio etc etc. I am determined to find it. AMD had the drivers but forgot where they were.
Forum: General Discussion 07 May 2013
Replies: 5
Views: 635
Posted By corvet786c
I uninstalled Windows 8 back to Windows 7 on a New Laptop Issues

Yes I did it. I bought a new laptop from Best Buy and had the W7 Disk and it worked. The only problem I am having is in Device Manager, "Unknown device" The USB Ports? The right USB port works well,...
Forum: Performance & Maintenance 28 Jul 2010
Replies: 11
Views: 3,823
Posted By corvet786c
Well I already sent the CPU back to AMD. It is...

Well I already sent the CPU back to AMD. It is still under warrenty. I did a Burn Test with it and there were some errors. Something like not reading ram or something. I sent it out fedex. I just...
Forum: Media Center 28 Jul 2010
Replies: 7
Views: 1,645
Posted By corvet786c
Problem Fixed. Thanks for the responses. Done a...

Problem Fixed. Thanks for the responses. Done a Clean install of windows seven.
Forum: Performance & Maintenance 27 Jul 2010
Replies: 11
Views: 3,823
Posted By corvet786c
Nothing is wrong, just power management doing its...

Nothing is wrong, just power management doing its job.[/QUOTE]

That weird cause all the other times I did it, it was stable at required core speed. I uninstalled cool and quiet and EPU engine. I...
Forum: Performance & Maintenance 26 Jul 2010
Replies: 11
Views: 3,823
Posted By corvet786c
so is there anything wrong with mu cpu?? So Why...

so is there anything wrong with mu cpu?? So Why is CPU-Z only showing 800 mhz when the cpu is 3.2 core speed??
Forum: Performance & Maintenance 26 Jul 2010
Replies: 11
Views: 3,823
Posted By corvet786c
CPU-Z not showing Full CPU Power

I have an AMD 9550 BE 3.2 MHZ and Cpuz and another utility only showing 800mhz.

I just updated bios lates version from asus. anyone know what else could it be?

It should show 3.2 mhz and...
Forum: Media Center 26 Jul 2010
Replies: 7
Views: 1,645
Posted By corvet786c
ok thanks kego

ok thanks kego
Forum: General Discussion 25 Jul 2010
Replies: 11
Views: 7,554
Posted By corvet786c
As far as I know, HDCP isn't used on DVDs or...

As far as I know, HDCP isn't used on DVDs or BluRay disks - it's a hardware handshaking feature used to prevent direct copying of digital media. It is invoked when using a digital interface (DVI,...
Forum: General Discussion 24 Jul 2010
Replies: 11
Views: 7,554
Posted By corvet786c
I am not sure if it does?

I am not sure if it does?
Forum: Media Center 24 Jul 2010
Replies: 7
Views: 1,645
Posted By corvet786c
No I checked the updates and downloaded the right...

No I checked the updates and downloaded the right drivers I hope. My video card is an Nvidia Geforce 9 series GSO.
Forum: General Discussion 24 Jul 2010
Replies: 11
Views: 7,554
Posted By corvet786c
ok....

ok....
Forum: General Discussion 24 Jul 2010
Replies: 11
Views: 7,554
Posted By corvet786c
Have you tried updating your display drivers, as...

Have you tried updating your display drivers, as the error message has suggested you do?[/QUOTE]

Yea I went to Nvidia site and downloaded my version product. I weird I dont know what else to do?...
Forum: General Discussion 24 Jul 2010
Replies: 11
Views: 7,554
Posted By corvet786c
Help DVD's wont Play?

I can play recordable DVDR in my player. but anything like a movie or commercial DVD, This message pops up at the bottom Dont know what to do?



"Windows Media Player cannot play this DVD...
Forum: Media Center 24 Jul 2010
Replies: 7
Views: 1,645
Posted By corvet786c
Help DVD's wont Play

This is the message that pops up when I play Movie or Commercial DVD. But when I play recorded CDR media it plays fine. I updated drivers dont know what else to do. My video card is an Nvidia 9600...
Forum: Sound & Audio 24 Jul 2010
Replies: 5
Views: 786
Posted By corvet786c
Thats what I am guessing too. I had the back open...

Thats what I am guessing too. I had the back open looking into the machine cause I wanted to check the cpu fan it was running on high speed , but now I know why my asus has cool and quiet option that...
Forum: Sound & Audio 23 Jul 2010
Replies: 5
Views: 786
Posted By corvet786c
50 views and no advice???

50 views and no advice???
Forum: Sound & Audio 23 Jul 2010
Replies: 16
Views: 4,533
Posted By corvet786c
Mine is doin the same thing. I cant play my dvd...

Mine is doin the same thing. I cant play my dvd player, I hope it not in my MB.
Forum: Sound & Audio 23 Jul 2010
Replies: 5
Views: 786
Posted By corvet786c
Help, No Sound?

My set up is AMD Phenom II 650 BE

ASUS M4A785-M MB

Computer starts up and I get internet service. Also I cant Play my DVD a message pops up saying wont play dvd cause there is an iteruption...
Forum: Performance & Maintenance 11 Mar 2010
Replies: 3
Views: 1,491
Posted By corvet786c
Thanks For the info. It helps. So I will probably...

Thanks For the info. It helps. So I will probably go ahead and get the SATA SSD then, just deciding on GB Size though.
Forum: Performance & Maintenance 11 Mar 2010
Replies: 3
Views: 1,491
Posted By corvet786c
How to set up Raid?

I was interested in gettin a Solid State Hard drive to boost my data transfer rate? I already have a stock 200 GB 7200 rpm HD. How does this work ? Do I need to get a 256GB SSD or 60GB SSD. I want my...
Forum: Performance & Maintenance 09 Mar 2010
Replies: 14
Views: 9,640
Posted By corvet786c
I guarentee that if you do not see those 4 graphs...

I guarentee that if you do not see those 4 graphs in task manager on performance tab, you have to re-install windows 7. Do a clean install. This will work. Also I remember that I did set it in bios...
Forum: Performance & Maintenance 08 Mar 2010
Replies: 14
Views: 9,640
Posted By corvet786c
I have AMD Phenom II 955 BE and mine works great...

I have AMD Phenom II 955 BE and mine works great 64 bit. Make sure you are using all of your cores. I think it is three by default. Go into bios and make sure you are using all cores. Then I had to...
Forum: Installation & Setup 07 Mar 2010
Replies: 8
Views: 1,009
Posted By corvet786c
Alright Thanks, I will do the clean install in...

Alright Thanks, I will do the clean install in the tutorial.
Showing results 1 to 25 of 64

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33