Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: MaDMaN4LiFE
Forum: Sound & Audio 12 Sep 2010
Replies: 4
Views: 2,073
Posted By MaDMaN4LiFE
3 DIFFERENT FREAKING MICS, 2 DIFFERENT FREAKING...

3 DIFFERENT FREAKING MICS, 2 DIFFERENT FREAKING WINDOWS 7 INSTALLS... AND 2 DIFFERENT AUDIO CARDS. I DONT KNOW WHAT TO DO!!!!!!!!!!! HELP!!!!!! D: I installed 2 different versions of windows 7 with...
Forum: Sound & Audio 29 Aug 2010
Replies: 4
Views: 2,073
Posted By MaDMaN4LiFE
Wow...

I think its my sound card, because I just freaking reinstalled windows 7 with nothing on the hard drive I installed it on and I'm still having problems. I'm not sure 'EXACTLY' what sound card I have,...
Forum: Sound & Audio 28 Aug 2010
Replies: 4
Views: 2,073
Posted By MaDMaN4LiFE
I doubt its a latency problem, but here is what...

I doubt its a latency problem, but here is what the DPC thing looks like after about 5-10 minutes of doing what its doing.

Test interval: 1000us

Current latency: 180-218 (Keeps changing.)
...
Forum: Sound & Audio 25 Aug 2010
Replies: 4
Views: 2,073
Posted By MaDMaN4LiFE
Microphone rapidly skipping

I have this problem in Windows 7 Ultimate X64.

My microphone lags rapidly. I'll talk and it will skip in and out really fast.

This does this with everything that uses a microphone.

I can...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33