Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Hoefie
Forum: Installation & Setup 10 Apr 2010
Replies: 5
Views: 4,521
Posted By Hoefie
Hey gregrocker, I fixed it. I used your...

Hey gregrocker,

I fixed it. I used your advice about booting windows 7 into repair. I found a window there which I could use for browsing my harddrive. The partition of 100mb that windows 7...
Forum: Installation & Setup 10 Apr 2010
Replies: 5
Views: 4,521
Posted By Hoefie
Thx for your reply gregrocker. I already...

Thx for your reply gregrocker.

I already did a clean install (4 times). The message pops up when I click on my computer, or control panel etc. Later today I'll try another win 7 disk. I hope it...
Forum: Installation & Setup 09 Apr 2010
Replies: 5
Views: 4,521
Posted By Hoefie
Windows 7 error in compag presario F700

Hi all,

I have a comaq presario F700. It had windows Vista x32 bit installed. I installed windows 7 but I keep getting this message:

Windows cannot access the specified device, path or file....
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33