Windows 7 Forums

Showing results 1 to 25 of 126
Search took 0.01 seconds.
Search: Posts Made By: macnab
Forum: Performance & Maintenance 05 May 2014
Replies: 8
Views: 674
Posted By macnab
If that is the case, then why not on the laptop? ...

If that is the case, then why not on the laptop?

In more ways than one, why not the laptop.? What is the difference between the two machines that it doesn't happen on the laptop?
Forum: Performance & Maintenance 04 May 2014
Replies: 8
Views: 674
Posted By macnab
I have created a folder called Shortcuts with a...

I have created a folder called Shortcuts with a bunch of suitably named sub-folders. I have shortcuts to these on the desktop. I have put most of desktop shortcuts into these folders.

I now have...
Forum: Performance & Maintenance 04 May 2014
Replies: 8
Views: 674
Posted By macnab
They are all shortcuts to programs, not data...

They are all shortcuts to programs, not data files.

I do a lot of different things and to have to keep going through the start menu to get to an app is a pain. And it is hopelessly too many for...
Forum: Performance & Maintenance 30 Apr 2014
Replies: 8
Views: 674
Posted By macnab
Boot time Windows draws Deskop twice

When I boot up, very often, if not most of the time, even though the icons are all drawn correctly on my Desktop, Windows draws them all again, after making all of them white.

This is very time...
Forum: System Security 01 Apr 2014
Replies: 0
Views: 562
Posted By macnab
Sandbixie AND Timefreeze

Does it make sense to test something in Sandbpxie with Timefreeze on?
Forum: Performance & Maintenance 30 Mar 2014
Replies: 5
Views: 617
Posted By macnab
Used Partition Wizard to remove the drive letter...

Used Partition Wizard to remove the drive letter and it worked.
Thanks
Forum: Performance & Maintenance 30 Mar 2014
Replies: 5
Views: 617
Posted By macnab
"Unsee" System Reserved in Explorer

This used to not show in Windows Explorer,
I have since attempted a "Repair Install" (failed), then got MBAM working, and cleaned the system.
Used a couple of other apps (including MSSE) and they...
Forum: Performance & Maintenance 29 Mar 2014
Replies: 9
Views: 783
Posted By macnab
Emisoft found nothing. Good. :D That list will...

Emisoft found nothing. Good. :D
That list will take some going through!!
While I was busy, fixed the "Ordinal 469 not located" error.
Forum: Performance & Maintenance 29 Mar 2014
Replies: 9
Views: 783
Posted By macnab
When I say I downloaded the other 2 I mean SAS...

When I say I downloaded the other 2 I mean SAS and AdwCleaner. They didn't find anything bad.

The Emisoft package looks useful.
Forum: Performance & Maintenance 29 Mar 2014
Replies: 9
Views: 783
Posted By macnab
Have been using CCleaner for years. Downloaded...

Have been using CCleaner for years.
Downloaded the other 2.
Even with full scan only found the usual tracking software, and even "good" sites often have these.
Forum: Performance & Maintenance 29 Mar 2014
Replies: 9
Views: 783
Posted By macnab
My problem with the system was an infection. Got...

My problem with the system was an infection. Got MBAM working, with help, and cleaned system. Now OK. No need for repair install.

Maybe mitchman333 acn try the steps.
Forum: Performance & Maintenance 27 Mar 2014
Replies: 2
Views: 608
Posted By macnab
Without feedback we would have no answers. ...

Without feedback we would have no answers.
Without the forum supporters we would have no support.
My thanks go out to ALL supporters of ALL forums of ALL software EVERYWHERE.
I BELIEVE in support...
Forum: Performance & Maintenance 27 Mar 2014
Replies: 9
Views: 783
Posted By macnab
Repair Install gets stuck

It gets to 18% of expanding Windows file.
Then the status message alternates between progress and "Windows needs to restart your computer."
Does not restart.

EDIT: Had malware that prevented...
Forum: Performance & Maintenance 27 Mar 2014
Replies: 2
Views: 608
Posted By macnab
System Repair could not start

64 bit.
Can create a restore point, just can't access them.
Have tried switching restore off and then on again, doesn't help.

Having trouble with Repair Install, but will use another thread for...
Forum: Tutorials 23 Nov 2013
Replies: 152
Views: 203,031
Posted By macnab
You might like to add: 1) When changing the...

You might like to add:
1) When changing the boot device in the problem PC, make a note of the current boot device.
2) Final step, set the problem PC to boot from the original device.
Forum: Performance & Maintenance 23 Nov 2013
Replies: 7
Views: 446
Posted By macnab
Repair install worked.

Repair install worked.
Forum: Performance & Maintenance 21 Nov 2013
Replies: 7
Views: 446
Posted By macnab
Tried that. Couldn't find anything. Downloading...

Tried that. Couldn't find anything. Downloading the SP1 install DVD to try a repair install.
Forum: Performance & Maintenance 21 Nov 2013
Replies: 7
Views: 446
Posted By macnab
It gives a very long list, longer than the cmd...

It gives a very long list, longer than the cmd window can display. At the end it says Repairing 0 components.

Edit: Output findstr results to a file. Shows no details of any problem files. All...
Forum: Performance & Maintenance 20 Nov 2013
Replies: 7
Views: 446
Posted By macnab
Resource Protection found corrupt files. Listed...

Resource Protection found corrupt files. Listed in CBS.log, but I can't open it, access denied.
Can't easily see a way to view it in Event Viewer.
Forum: Performance & Maintenance 20 Nov 2013
Replies: 7
Views: 446
Posted By macnab
Create restore point: VSS problem

Task Manager shows VSS and Event system running. MSSE and Malwarebytes (both updated) show clean machine.

Says check Event Log but don't know which to check.
Forum: Browsers & Mail 18 Nov 2013
Replies: 0
Views: 259
Posted By macnab
What are all the 550- in a mail undelivered message.

I presume everybody gets them. Any time an email is not delivered because of an error (scam, relating) etc., the message is riddles with 550- all over the place.

Do they serve any purpose and can...
Forum: Hardware & Devices 28 Sep 2013
Replies: 0
Views: 373
Posted By macnab
AHCI drives and Safely Remove Harware

I have a set of SATA cables hanging out by PC. I use them to plug in my backup-drives.

All drives are AHCI. Only drives which were plugged in at boot are listed for Safely Remove Hardware. I...
Forum: Performance & Maintenance 24 Jun 2013
Replies: 22
Views: 1,205
Posted By macnab
The problem is that I can go 3 months without a...

The problem is that I can go 3 months without a problem. Then suddenly, the G: drive isn't there. Shut down, wiggle the SATA cable, reboot. Problem solved. I have replaced the cable. Didn't seem to...
Forum: Performance & Maintenance 23 Jun 2013
Replies: 22
Views: 1,205
Posted By macnab
Well, I have had the problem since - just jiggle...

Well, I have had the problem since - just jiggle the cable each time. I will look for the Recycle Bin solution for Windows 7 and give it a go. Can't do any harm.
Forum: Hardware & Devices 20 Apr 2013
Replies: 7
Views: 895
Posted By macnab
Drive failed SeaTools long test. Windows version...

Drive failed SeaTools long test. Windows version can't attempt repairs. DOS version doesn't seem to see AHCI drives. I have a backup drive, will do backup. This should even report which file(s) it...
Showing results 1 to 25 of 126

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33