Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: DrownedOut
Forum: Sound & Audio 11 Dec 2011
Replies: 6
Views: 7,980
Posted By DrownedOut
There is a setting Control Panel >...

There is a setting

Control Panel > Hardware and Sound > Manage Audio Devices

On the communications tab try selecting "Do nothing".

This will stop W7 from automatically changing the...
Forum: Drivers 10 Dec 2011
Replies: 6
Views: 1,231
Posted By DrownedOut
Awesome, thank you. Glad it's nothing to worry...

Awesome, thank you. Glad it's nothing to worry about.
Forum: Drivers 10 Dec 2011
Replies: 6
Views: 1,231
Posted By DrownedOut
The initial driver will not interfere with the...

The initial driver will not interfere with the regular soundcard driver?

And thanks for the info, good to know.
Forum: Drivers 10 Dec 2011
Replies: 6
Views: 1,231
Posted By DrownedOut
Updated with screenshot. Sorry about that.

Updated with screenshot. Sorry about that.
Forum: Drivers 09 Dec 2011
Replies: 6
Views: 1,231
Posted By DrownedOut
No Auto Update is Auto Updating? Screenshot

I'm troubleshooting sound driver issues and have come across something peculiar. I tried shutting off the auto driver update for windows because I do not want the specific drivers that they are going...
Forum: Sound & Audio 08 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
Update, because I can't stand those threads that...

Update, because I can't stand those threads that the OP never responded on whether they got it fixed or not.

Ordered the Xonar Essence STX, ended up doing another OS install, because at that...
Forum: Sound & Audio 03 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
Looks like that dread was not misplaced. The...

Looks like that dread was not misplaced. The hollow-like sound came back. In fact I think that after doing a side by side comparison, the XP system still sounded better. It was just that I was...
Forum: Sound & Audio 03 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
Well. I did another OS reinstall, deleted...

Well. I did another OS reinstall, deleted partition and full clean install.

I removed the sound card beforehand and disconnected the internet connection. I then did the clean OS install. I...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
Well, I installed the card on an up to date XP...

Well, I installed the card on an up to date XP system I have. Installed the drivers on cd, worked like it should. Night and day compared to my W7 system right now.

Is there a way to run drivers...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
Thank you for the suggestion 1Bowtie. I think...

Thank you for the suggestion 1Bowtie. I think that's pretty much what I did on my initial install. Or are you saying that by removing the card initially during OS install wll do the trick?

So far...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
The equalizer is on the Creative Console...

The equalizer is on the Creative Console Launcher. I have tested every setting it has available. They have effects, but it's the same problem where the overall quality is just bad. It almost reminds...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
I went into BIOS and disabled onboard sound,...

I went into BIOS and disabled onboard sound, confirmed no sound by testing through the motherboard jack. I reseated the card into a lower slot after doing a full uninstall of sound drivers. W7...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
There are no sound enhancments on. From the sound...

There are no sound enhancments on. From the sound options Tone Tab the Bass Balance and Treble are at default 0.0dB. For the Creative Console Launcher settings there are many settings i've tried...
Forum: Sound & Audio 02 Dec 2011
Replies: 19
Views: 2,932
Posted By DrownedOut
XFi Titanium, W764Pro, Hollow/Flat sound

Did a fresh install of Windows 7 64bit Pro. I have done every windows update, installed mobo chipset drivers, and then my graphics drivers. A few Steam games as well. Before the install the X-Fi...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33