Windows 7 Forums

Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: Lee Dizzle
Forum: Sound & Audio 08 May 2012
Replies: 0
Views: 944
Posted By Lee Dizzle
On-board Sound Card Help Needed

Hi guys

I was hoping somebody could tell me if my on-board sound card is able to play sound through 2 outputs simultaneously? (sorry I'm not very technical at all)

My Motherboard is:
Lanparty...
Forum: Sound & Audio 25 Jun 2011
Replies: 4
Views: 6,519
Posted By Lee Dizzle
Thanks guy's I will try and let you know if I...

Thanks guy's I will try and let you know if I have any joy
Forum: Sound & Audio 24 Jun 2011
Replies: 4
Views: 6,519
Posted By Lee Dizzle
Sound cuts out and stutters

Hi Guys

I'm having a lot of problems with my sound at the moment, and I have no idea why it's happening, basically no matter what sound I listen to through my pc it stutters and cuts out then...
Forum: Sound & Audio 22 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
I'm now in the middle of a email conversation...

I'm now in the middle of a email conversation with Realtek to see if they can answer any of my questions I will let you guys know what they say and if they actually help me or not (fingers crossed!)...
Forum: Sound & Audio 19 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
I'm afraid I dont think my problem is able to be...

I'm afraid I dont think my problem is able to be solved :cry:
I'm still stuck!
Forum: Sound & Audio 09 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
CommonTater I think I might just have to go back...

CommonTater I think I might just have to go back to XP actually! I'm really just fed up right about now! :cry:

X796 yeh tried that and no joy I'm afraid :(

Oh yeh heard from Microsoft who once...
Forum: Sound & Audio 08 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Hi X796 I tried using Media player classic but...

Hi X796 I tried using Media player classic but can't seem to get no subwoofer working? Any ideas?
Forum: Sound & Audio 07 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Thanks for the information Philhu and X796, was...

Thanks for the information Philhu and X796, was trying different stuff with the setup yesterday, seems to me like Realtek has no chance of working and those who made Win 7 didn't focus at all on...
Forum: Sound & Audio 06 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Hi CommonTater I've tried the AC3 filter and no...

Hi CommonTater I've tried the AC3 filter and no joy either but is was worth trying though, thanks.

Hi The Cube I've tried with HDMI also and the same problem occurs too, so I think I may just have...
Forum: Sound & Audio 05 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
thanks pebbly I've downloaded and installed the...

thanks pebbly I've downloaded and installed the DFI drivers for my motherboard but will try them in xp compatibilty mode too
Forum: Sound & Audio 05 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Yup it seems we have the exact same problem Simon...

Yup it seems we have the exact same problem Simon and it's probably one of the most annoying problems I've ever encountered with my comp! Like you I've near enough tried everything and every time had...
Forum: Sound & Audio 04 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Anyone please help! lol

Anyone please help! lol
Forum: Sound & Audio 03 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
OK so now I've somehow managed to get the Realtek...

OK so now I've somehow managed to get the Realtek HD Audio Manager back but there's still NO option to select 5.1 sound anywhere!! Whats going on?!?
Forum: Sound & Audio 01 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
I'm not sure if anyone out there has solved this...

I'm not sure if anyone out there has solved this problem?? But I really need help sorting it out though!

Please let me know if you somehow solve it :D
Forum: Sound & Audio 01 Apr 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
LD If you had an XP driver that worked, it...

LD

If you had an XP driver that worked, it might work in win 7 if you install it in compatibility mode. to do that right click the installer>properties>compatibility mode>check XP

If you can...
Forum: Sound & Audio 31 Mar 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Thanks Ken just wondering will I be able to do...

Thanks Ken just wondering will I be able to do this with my win 7 home premium? (sorry I never said what version I had before) also im not too technical so will maybe show my friend who is tomorrow,...
Forum: Sound & Audio 31 Mar 2010
Replies: 41
Views: 9,831
Posted By Lee Dizzle
Why Can't I Get 5.1 Sound On My Win 7 System! HELP!

Hi people

I posted a thread before but got no replies, I didn't know how to remove it so posted this one with more information.

Hope this helps,

My System is:

i7 Processor
6GB DDR3 Ram
Forum: Sound & Audio 28 Mar 2010
Replies: 0
Views: 940
Posted By Lee Dizzle
Can't get HD sound on my system

Hi everybody

I have windows 7 running 64bit

my spec is:

i7 processor
radeon ati 5800 graphics card
6gb ram
Lanparty jr X58T3H6 motherboard
Forum: Drivers 16 Jan 2010
Replies: 226
Views: 163,288
Posted By Lee Dizzle
Sorry to ask a dumb question but will this help...

Sorry to ask a dumb question but will this help with my 5.1 surround sound issues i'm experiencing (instead of using speaker fill and the room option to force the surround sound on the realtek sound...
Forum: General Discussion 28 Dec 2009
Replies: 6
Views: 53,488
Posted By Lee Dizzle
thanks guys I will try what you have advised and...

thanks guys I will try what you have advised and let you know how I get on :)
Forum: General Discussion 28 Dec 2009
Replies: 6
Views: 53,488
Posted By Lee Dizzle
Computer says I'm not administrator

Hi not sure where to post this problem so i guessed here?

When i start up my PC (which is running win7 64bit) a box comes up and says im not an administrator even tho there is no other accounts on...
Forum: Drivers 28 Dec 2009
Replies: 5
Views: 1,251
Posted By Lee Dizzle
As you guys suggested it worked perfectly!!...

As you guys suggested it worked perfectly!! Cheers again :D
Forum: Drivers 28 Dec 2009
Replies: 5
Views: 1,251
Posted By Lee Dizzle
Thanks guys I'll give that a try now and let you...

Thanks guys I'll give that a try now and let you know how I get on
Forum: Drivers 28 Dec 2009
Replies: 5
Views: 1,251
Posted By Lee Dizzle
how do I install this file that has no exe in folder?

Hi guys

I recently downloaded the Realtek Network v7.0006 Device Driver for Win7 (64bit)
the problem is in the folder there is no .exe file only dll files

I've added a screen shot of the files...
Forum: Sound & Audio 12 Nov 2009
Replies: 4
Views: 6,304
Posted By Lee Dizzle
A lot of people are having this same problem, and...

A lot of people are having this same problem, and I'm one of them, I too have more or less the same set up as you

Abit mother board
on board realtek sound card
SPDIF out to my amplifier

I...
Showing results 1 to 25 of 33

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33