Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: desouzaalex
Forum: Network & Sharing 15 Jan 2011
Replies: 2
Views: 1,351
Posted By desouzaalex
I took a deeper look at the modem configs and...

I took a deeper look at the modem configs and achieved it by checking "Enable Automatic Assigned DNS".
Forum: Network & Sharing 14 Jan 2011
Replies: 2
Views: 1,351
Posted By desouzaalex
Anyone? :rolleyes:

Anyone? :rolleyes:
Forum: Music, Pictures & Video 14 Jan 2011
Replies: 2
Views: 1,422
Posted By desouzaalex
I've done it. Can't tell if it worked or not yet,...

I've done it. Can't tell if it worked or not yet, but will keep it this way - seems to be the best codec stuff for Windows 7.

Thanks. =]
Forum: Music, Pictures & Video 14 Jan 2011
Replies: 2
Views: 1,422
Posted By desouzaalex
Videos freezing

Why does it always freeze when there's some slow scene going on?

I have K-Lite Mega Codec Pack installed. And here's my hardware:

Pentium Dual Core E5500
Ram: DDR3 2GB
Video: On board
OS:...
Forum: Network & Sharing 14 Jan 2011
Replies: 2
Views: 1,351
Posted By desouzaalex
Can't get Windows 7 to connect automatically after boot-up

Is there any way so that I could get Windows 7 to connect automatically after booting-up? I use a adsl modem (D-Link 500B Generation II). I used to have it like that on Windows XP, but can't seem to...
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Hey, you guys, I've solved it! :D I decided...

Hey, you guys, I've solved it! :D

I decided to boot up to try some changes more and found out what was going on:

As I have 56k connection, I use this program called NetLimiter (google it...
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
First pic is to show how the receive data freezes...

First pic is to show how the receive data freezes right after connecting.
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
I've attached screenshots. I tried to, but...

I've attached screenshots.

I tried to, but it says Windws 7 already have the upated drivers.

I use only one, just put the other on to test it, after finding problems to connect.

I've tried...
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Ok. I will boot up in Windows 7 to get the...

Ok. I will boot up in Windows 7 to get the screenshots.
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Sorry, man, didn't mean to sound upset. Also...

Sorry, man, didn't mean to sound upset.

Also didn't mean I have an onboard modem. I use PCI modem. I can't recall right now its model, I only know the brands. I have to modems: conexant and intel....
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Thank you, man. It's the same about me, no...

Thank you, man.

It's the same about me, no high-speed in my city yet. Yeah, I tried updating the modem driver. And it's PCI, as I said.



What you mean? I just used the dial up connection...
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Look, it worked properly till yesterday on...

Look, it worked properly till yesterday on Windows Seven and is working on Windows XP right now, so doesn't seem like a "cable on the wrong place" issue, huh? ^^
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Didn't get it, man. Sorry.

Didn't get it, man. Sorry.
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Me too. Usually Ibest and Orolix, but...

Me too.



Usually Ibest and Orolix, but you may not know them, as I'm in Brazil.



Motherboard: Gigabyte GA-8VM800M
Modems: Conexant and Intel (I've tried both of them).
Forum: Network & Sharing 30 Aug 2010
Replies: 19
Views: 1,811
Posted By desouzaalex
Dial up issue

I've installed Windows 7 a few days ago and everything seemed to be okay, till yesterday. I have a dial up connection and all of a sudden it just froze. I tried reconnecting and it did, but after...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33