Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: jltk87
Forum: Installation & Setup 01 Nov 2009
Replies: 43
Views: 13,263
Posted By jltk87
decided just to upgrade my hardware. any excuse!

decided just to upgrade my hardware. any excuse!
Forum: Installation & Setup 24 Oct 2009
Replies: 43
Views: 13,263
Posted By jltk87
was previousely using vista 64 which ran fine. ...

was previousely using vista 64 which ran fine.

Ran windows 7 32bit fine as well with 4gigs. just 64 bit that has this problem.

I dont seem to have or cant find a max memmory setting in my...
Forum: Installation & Setup 24 Oct 2009
Replies: 43
Views: 13,263
Posted By jltk87
having the same problem as you guys. cannot...

having the same problem as you guys. cannot install more than 2gb ram. just updated the bios and nothings changed. If i leave it to boot with 4gb then it hangs on the windows logo and after a while...
Forum: Installation & Setup 24 Oct 2009
Replies: 5
Views: 1,312
Posted By jltk87
ok thanks, somehow missed it. cheers.

ok thanks, somehow missed it. cheers.
Forum: Installation & Setup 24 Oct 2009
Replies: 5
Views: 1,312
Posted By jltk87
Works fine with 2gb but doesnt work at all with 4gb?

hi,

After two days of trying to install 7 pro 64. I worked out that by removing 2gb of ram I was able to install 7 without any problems. Before it would take hours and then eventually give up. If...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33