Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: moosh101
Forum: Hardware & Devices 17 Apr 2010
Replies: 0
Views: 1,794
Posted By moosh101
Raid-0 & Windows 7

Greetings everyone,

I have been trying different raid-0 stripe sizes with Windows 7 with some interesting results, and some questions?

First, I installed Windows 7 on a single WD Raptor ADFD...
Forum: Hardware & Devices 09 Apr 2010
Replies: 8
Views: 4,242
Posted By moosh101
Poor Raid-0 Performance

Greetings,

I recently had the opportunity to purchase a matching WD Raptor ADFD 74GB hard drive and set them up in a RAID-0 array to to host Windows 7. I downloaded the latest Intel Rapid...
Forum: Performance & Maintenance 30 Mar 2010
Replies: 0
Views: 1,223
Posted By moosh101
System Rating Slower with RAID-0

Greetings from New Zealand,

I recently purchased a second WD Raptor 74GB ADFD hard drive to use in a RAID-0 configuration, using the Intel ICH10R chipset. When installing Windows 7 on the single...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33