Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: mabecane
Forum: Hardware & Devices 06 Apr 2010
Replies: 27
Views: 89,427
Posted By mabecane
Problem fixed. The Gigabyte Mobo was the problem,...

Problem fixed. The Gigabyte Mobo was the problem, I upgraded to an asus mobo and problem solved. I think the gigabyte was starting to die on me, one of my e PCI slot was dead and then the USB...
Forum: Hardware & Devices 20 Oct 2009
Replies: 27
Views: 89,427
Posted By mabecane
I tried to untick the box in power management,...

I tried to untick the box in power management, the yellow warning is still there.
Windows has stopped this device because it has reported problems. (Code 43)
Forum: Hardware & Devices 19 Oct 2009
Replies: 27
Views: 89,427
Posted By mabecane
USB device problem with win 7.

I have a Gigabyte Mobo, I have unplugged all devices, updated the Mobo bios and I still get the "Unknow device" with the yellow triangle. Even with all the USB ports cleared I get that error in the...
Forum: General Discussion 08 Oct 2009
Replies: 11
Views: 1,695
Posted By mabecane
I bought my copy pre ordered from Provantage back...

I bought my copy pre ordered from Provantage back in the end of august, they already sent me the Family pack Win 7 Home edition.
At the times there were only a couple of stores selling the pre...
Forum: Hardware & Devices 08 Oct 2009
Replies: 27
Views: 89,427
Posted By mabecane
I had the same problem with Win 7 RC and now with...

I had the same problem with Win 7 RC and now with the full version of Win 7 Home edition. It started when I loaded music to my ipod shuffle. I'm not to worried about it, I'm sure it'll get fixed...
Forum: General Discussion 07 Oct 2009
Replies: 1
Views: 978
Posted By mabecane
it does come with Two (2) disks 32bit and...

it does come with Two (2) disks 32bit and 64bits. I got my mine already last week.
Forum: General Discussion 07 Oct 2009
Replies: 2
Views: 918
Posted By mabecane
I got an email notification yesterday from...

I got an email notification yesterday from Provantage, saying the package comes on the 6th but I already received Win7 Family pack on the 2nd of October, what give?
Forum: General Discussion 07 Oct 2009
Replies: 2
Views: 918
Posted By mabecane
I received Win7 family pack on 10/02/09

Am I the only one to get it early? My Family pack upgrade Home edition came a week ago. I installed it on top of WinXP Pro, I had pre ordered back in august. I meant to install it on the Win...
Forum: General Discussion 29 Aug 2009
Replies: 10
Views: 1,304
Posted By mabecane
From Provantage.com for $140. Win7 Family pack....

From Provantage.com for $140.
Win7 Family pack. still available as of 08/29/09 9.00am Eastern time
Forum: General Discussion 29 Aug 2009
Replies: 0
Views: 956
Posted By mabecane
Windows 7 Family pack available now.

I have just pre ordered win7 Family pack online for $140 (http://blogs.computerworld.com/14623/fbi_investigates_laptops_shipped_to_governors)
from Provantage.com
This is the blog I got the info...
Forum: General Discussion 13 Aug 2009
Replies: 8
Views: 1,576
Posted By mabecane
That's helpful for me too, I have XP pro on a...

That's helpful for me too, I have XP pro on a dell laptop, and Vista on a Lenovo laptop, I have contacted them to send me the disk. Dell is actually sending me one, Lenovo told me to burn it out of...
Forum: General Discussion 13 Aug 2009
Replies: 8
Views: 16,594
Posted By mabecane
My screen will also flicker once in a while, like...

My screen will also flicker once in a while, like when booting up just before my desktop appear. I also get the black screen for a second or two for no apparent reason. At first my heart would...
Forum: General Discussion 09 Aug 2009
Replies: 2,203
Views: 149,689
Posted By mabecane
Thanks for the warm welcome. Eventually I will...

Thanks for the warm welcome.
Eventually I will get rid of XP, what about the clean install, will I be able to install the retail release and keep my stuff on it or will it be a complete reformat. I...
Forum: General Discussion 09 Aug 2009
Replies: 2,203
Views: 149,689
Posted By mabecane
Lucky 7

Hi everyone
Nice forum, I installed Win 7 Ultimate with XP pro on the same partition, and after working out a couple glitches it's working fine.
I had XP sitting on a 290 gigs HD, and used the...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33