Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: youreviltwin
Forum: Sound & Audio 06 Mar 2010
Replies: 124
Views: 191,281
Posted By youreviltwin
ok, i have an issuse with this mobo and...

ok,

i have an issuse with this mobo and sound as well, thought id start a new thread as it was diffrent. tho no one bothered replying.
windows 7 is not seeing my audio card and when i place...
Forum: Sound & Audio 02 Mar 2010
Replies: 3
Views: 905
Posted By youreviltwin
had that with an older card as well, just out of...

had that with an older card as well, just out of intrest have you got a case with the audio out and mic in, my card was being set you use the front pannels. try and see in the sound propities where...
Forum: Sound & Audio 02 Mar 2010
Replies: 0
Views: 833
Posted By youreviltwin
SupremeXF x-Fi not reconised

Hi all,

Trouble with the SupremeXF on Asus Crosshair 3

this is my second time round with win7 just moved off from the 7100 build
got a new build a while back and all was ok. now i have...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33