Windows 7 Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: tkirsch99
Forum: Network & Sharing 05 May 2014
Replies: 4
Views: 512
Posted By tkirsch99
This same wireless NIC has many people with the...

This same wireless NIC has many people with the same slow connection problem although there does appear to be a solution in the following link.

Asus PCE N53 working slowly [Solved] - Asus -...
Forum: Network & Sharing 05 May 2014
Replies: 4
Views: 512
Posted By tkirsch99
LF Good Quality Wifi Card for Gaming/Asus PCE-N53 Performance Issues

Hi there,

I recently purchased a Asus PCE-N53 Wifi Card for my computer and lets say it has been an extreme disappointment. I have been getting 3mb/s download while I have 50mbps bandwidth. I have...
Forum: Hardware & Devices 15 Apr 2014
Replies: 1
Views: 489
Posted By tkirsch99
DVD Drive giving "Application not Found" error

I recently bought a laptop for myself and as I was trying to install some programs on it, I am noticing that when I open "My Computer" it loads pretty slowly and when I try to run a DVD with autoplay...
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I used Roxio to burn the image to the CD... all...

I used Roxio to burn the image to the CD... all other CDs worked with a Roxio burn. I will check out that HD Smart program though.
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
It took a little bit to load and it came up with...

It took a little bit to load and it came up with No Drivers Found. The thing that was weird about it was unlike any other discs that were booted, the loading light was not illuminated while it was...
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I still don't understand the HDD not being...

I still don't understand the HDD not being recognized by the DOS from WD, but I am currently sitting on the desktop of Windows 7 right now about to start downloading drivers etc. Maybe the ISO was...
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Well I got it working... Install is completing...

Well I got it working... Install is completing now... the problem with the OEM disc was that there was a little smudge of dirt on the disc.
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Another curve ball has been thrown... I went and...

Another curve ball has been thrown... I went and burned the ISO image from the WD site, but when I run it, it says that No Drive is found. I booted it from the BIOS and in the BIOS it recognized that...
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I did do those two steps last night, but the...

I did do those two steps last night, but the USB/DVD toll says when making a USB bootable device that the files were successfully copied but could not put bootsect onto the USB device. I researched...
Forum: Installation & Setup 08 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I did get a new drive and I will run the...

I did get a new drive and I will run the diagnostic tool when I get a chance. I did run a RAM test earlier and it was all good.
Forum: Installation & Setup 07 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Seems like I am an error magnet... I am now...

Seems like I am an error magnet... I am now getting 0x80070017 error when Windows is expanding the files. I am currently trying to make a bootable USB device, but in the last try it was missing...
Forum: Installation & Setup 07 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Alright... I will be going to a computer store...

Alright... I will be going to a computer store before heading home to get a replacement HDD. Thanks for all your help Greg! I know if I have any computer questions in the future that I will be...
Forum: Installation & Setup 07 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
The drive is pretty much full of errors. I woke...

The drive is pretty much full of errors. I woke up this morning to the progress moving up 0.01%, moving at 13.47MB/s, and an estimated time of completion at 307 hrs. I stopped the scan once I saw...
Forum: Installation & Setup 07 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I am going to bed now... I am in Partiton Wizard...

I am going to bed now... I am in Partiton Wizard right now letting a Surface Test go through to see what it finds. I will report back in the morning with the results.

EDIT: Surface Test is hitting...
Forum: Installation & Setup 06 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Unfortunately, I have a Samsung HM500JI which is...

Unfortunately, I have a Samsung HM500JI which is an older Samsung model. Samsung HDD department was bought out by Seagate, so I can't use Samsung support. These drives haven't been put under the...
Forum: Installation & Setup 05 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Ok when I get home I will check all these things....

Ok when I get home I will check all these things.

Thanks for your all help Greg!
Forum: Installation & Setup 04 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Ok I ran chkdsk and diskpart before trying a...

Ok I ran chkdsk and diskpart before trying a fresh install of Windows 7... Everything checked fine but in the middle of the install I got the error 0x800FF0000. After this error I went and checked...
Forum: Installation & Setup 04 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
May I also add that once I deleted the partitions...

May I also add that once I deleted the partitions I was able to complete the diskpart check through the command prompt. I didn't do anything with the command yet, but I was able to type in list disks...
Forum: Installation & Setup 04 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I deleted the partitions, and restarted to see if...

I deleted the partitions, and restarted to see if things were deleted. I haven't done anything else as I had to go to bed after. I will use the product key on the bottom of the laptop. The reason why...
Forum: Installation & Setup 04 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Alright all the corruption is gone, and now the...

Alright all the corruption is gone, and now the computer is running much better in the installer. I have another question though, I have a desktop which I am currently in the process of upgrading......
Forum: Installation & Setup 03 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I can reset the BIOS but I can't switch to AHCI....

I can reset the BIOS but I can't switch to AHCI. My BIOS recognizes the HDD (Shows capacity).

I am at the install select partition screen and it is extremely slow, even to select a partition so...
Forum: Installation & Setup 03 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I tried running a Start up repair using the OEM...

I tried running a Start up repair using the OEM disc and it did find that the system was corrupt; but it couldn't fix it. Since the system is corrupt, the other repair sequences can't detect that...
Forum: Installation & Setup 03 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
Also may I point out that on the Win7 install...

Also may I point out that on the Win7 install screen showing my partitions it says I have 3 partitions titled Recovery, System, and Primary. They have a total size of 9.8GB, 100MB, and 455.8GB...
Forum: Installation & Setup 03 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
I am using the OEM System Builder disc, so it's...

I am using the OEM System Builder disc, so it's .iso. Partition Wizard isn't a recognizable .iso file to boot off of according to my PC.
Forum: Installation & Setup 03 Sep 2012
Replies: 53
Views: 2,780
Posted By tkirsch99
So this is weird... The top of the command prompt...

So this is weird... The top of the command prompt (title of program) changes from the normal title to adding diskpart to it. I see the flashing cursor but whenever I click a letter, nothing appears.
Showing results 1 to 25 of 35

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33