Windows 7 Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: KenBaynham
Forum: Browsers & Mail 18 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Just contacted Bullguard again but Milina has...

Just contacted Bullguard again but Milina has gone off duty. Only information I could get was that it was a system corruption but no explanation as to why.

Thank you all this is an excellent...
Forum: Browsers & Mail 18 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Thanks for NVidia info Thrash but I think I am...

Thanks for NVidia info Thrash but I think I am sorted.

Things were getting worse I seemed to be losing all my drivers one at a time. My printer which I used yesterday wasn't recognised, my...
Forum: Browsers & Mail 18 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
I tried to get NVidia report just get the PC...

I tried to get NVidia report just get the PC unable to download message as in screen shot. I'll try communicating with Bullguard.

Thank you all for all your advice and tips.

Best Regards Ken
Forum: Browsers & Mail 18 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi Again Thrash Tried to initiate the clean...

Hi Again Thrash

Tried to initiate the clean start but when I pressed OK to the system configuration changes my system froze with the infamous revolving circle again. Pretty much the same sort of...
Forum: Browsers & Mail 18 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi Thrash Haven't had time to do clean boot...

Hi Thrash

Haven't had time to do clean boot yet but things seem better this morning so I thought I would take the chance to send you the screen shots you requested. Clean boot and monitor next.
...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi Thrash Things are getting worse. Cant...

Hi Thrash

Things are getting worse. Cant get onto Internet explorer at all at the moment just the infamous revolving circle. I got on to the forum by changing my home page to Google. Does the...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi ThrashZone Hope this is as you require....

Hi ThrashZone

Hope this is as you require. Not that good at this sort of thing.

I use an antivirus called Bulldog which came installed on my PC and CCleaner.

As part of this exercise I...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi Glad the link worked. Wasn't to sure it...

Hi

Glad the link worked. Wasn't to sure it would work.

Reset procedure was OK but restart just resulted in Windows revolving circle. Only way out was a cold start and the 'Start Windows...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Hi Carwiz Thanks for prompt reply. ...

Hi Carwiz

Thanks for prompt reply.

Although the Explorer issue was the initial issue it is the fact that I can't alter my start up programs that causes my real concern. seemed more like a...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Thanks for prompt reply. The advice I...

Thanks for prompt reply.

The advice I followed was based on a reply to someone else's question. The answer can be found at:

Internet Explorer Has Stopped Working. Message keeps popping up. I...
Forum: Browsers & Mail 17 Feb 2014
Replies: 27
Views: 4,766
Posted By KenBaynham
Internet Explorer has stopped working

Hi all

I have a fairly new desktop PC I used my original windows 7 home edition as my operating system and updated to Internet Explorer 11.

Just lately I have been experiencing 'Internet...
Forum: System Security 21 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
I have to confess Vista that I didn't check. I...

I have to confess Vista that I didn't check. I was so pleased to have every thing up and running and it was late. I did another backup last night and that was fine.

If the missing files problem...
Forum: System Security 20 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Think all is working Vista. Had 20 windows...

Think all is working Vista. Had 20 windows updates and have done a backup (although did tell me some files couldn't be found).

Thanks a millon for all you help.
Forum: System Security 20 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Hi Vista. Red flag has gone from the sole PC...

Hi Vista. Red flag has gone from the sole PC issues flag.

Are we getting there at last?

Reports as requested:
Forum: System Security 19 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Hope I got this right.

Hope I got this right.
Forum: System Security 19 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Sorry Vista. I must have selected the wrong...

Sorry Vista. I must have selected the wrong option to conclude the 'Windows Repair'. My computer just shut down on conclusion and didn't restart.

When I restarted the file C:\Program Files...
Forum: System Security 19 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Thanks. When I click on the large green...

Thanks.

When I click on the large green download option at the top of the screen I am re-directed to program called Reimage. is this what I need?
Forum: System Security 19 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
When I try to download from your link 'Windows...

When I try to download from your link 'Windows repair' it tries to connect me to majorgeeks.com but then times out telling me the page can't be displayed.

I've found the program on the...
Forum: System Security 19 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Still have the original problem Vista. ...

Still have the original problem Vista.


Flag with red cross at bottom right of screen. If I hover over it I get the prompts:


Solve 2 PC issues: 2 important messages 4 total messages

...
Forum: System Security 18 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
I had missed your reference to the link but have...

I had missed your reference to the link but have opened and can find no program named MyWebSearch or anything similar listed in the uninstall tool.

Email up and running now. Thanks for advice
Forum: System Security 18 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Hi VistaKing Sorry about delay in reply but...

Hi VistaKing

Sorry about delay in reply but unable to get into my Email account at the moment.

Please fin log as requested.

Thanks again for all your help.

Regards Ken.
Forum: System Security 15 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Hi VistaKing No correspondence for a couple...

Hi VistaKing

No correspondence for a couple of days.

Is there a problem?
Forum: System Security 12 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Should have been the latest log. I have done...

Should have been the latest log. I have done another. Hope it as you require.
Forum: System Security 12 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Log as requested.

Log as requested.
Forum: System Security 12 Aug 2013
Replies: 34
Views: 1,792
Posted By KenBaynham
Thanks for your persistence VistaKing.

Thanks for your persistence VistaKing.
Showing results 1 to 25 of 29

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33