Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: BeeBop
Forum: Browsers & Mail 26 May 2012
Replies: 0
Views: 2,137
Posted By BeeBop
Connected but can't browse anywhere (IE8)

The problem started Tuesday. We had a power outage, it only lasted seconds, the computer didn't even shut down, then it happened again this time lasting long enough for the computer to shut down. I...
Forum: General Discussion 02 Dec 2010
Replies: 2
Views: 889
Posted By BeeBop
Thank you for the welcome, and the advice. I...

Thank you for the welcome, and the advice. I checked and all three boxes were unchecked already. :( So I checked them all then unchecked and refreshed and I still have the same problem. :(
Forum: General Discussion 02 Dec 2010
Replies: 2
Views: 889
Posted By BeeBop
Font Problems

My font was fine just a couple days ago, but now when I got to sites like Live Journal, the font is like some sort of defult font, not the one that is suppose to be there. When I check the same pages...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33