Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: awindowsdummy
Forum: Hardware & Devices 04 Jun 2012
Replies: 2
Views: 1,384
Posted By awindowsdummy
The laptop's manufacturer?

The laptop's manufacturer?
Forum: Hardware & Devices 03 Jun 2012
Replies: 2
Views: 1,384
Posted By awindowsdummy
Kingston/Ricoh SD card 8 GB always warns to scan but no problem found

I have a Kingston/Ricoh SD card (8 GB). When I eject it via "safely remove hardware" tray icon and then insert it to another laptop, it always warns to scan for errors but after scanning there is...
Forum: General Discussion 21 Dec 2011
Replies: 1
Views: 1,458
Posted By awindowsdummy
Dual boot (7&Linux), hibernation, unmount/mount HDD storage partition?

I set up a netbook dual boot to Win 7 Starter or Lubuntu. It would be convenient to hibernate one OS when switching to the other. I made a partition on the hard drive for data storage and transfer...
Forum: Windows Updates & Activation 16 Dec 2011
Replies: 9
Views: 1,383
Posted By awindowsdummy
The netbook had MSE since day one and the home PC...

The netbook had MSE since day one and the home PC is running Avira free version. Neither of them complained about the things that MBAM would find though. Sometimes I wonder if MBAM is too aggressive...
Forum: Windows Updates & Activation 16 Dec 2011
Replies: 9
Views: 1,383
Posted By awindowsdummy
Thanks! I suppose Microsoft Security Essentials...

Thanks! I suppose Microsoft Security Essentials is good?
Forum: Windows Updates & Activation 15 Dec 2011
Replies: 9
Views: 1,383
Posted By awindowsdummy
MBAM did find some known issues with some...

MBAM did find some known issues with some messaging and streaming software. I removed all of them and rescanned clean. They seem unrelated to the original issue of delayed appearance of SP1 though.
Forum: Windows Updates & Activation 14 Dec 2011
Replies: 9
Views: 1,383
Posted By awindowsdummy
Win 7 SP1 not auto-installed & old updates popup after manual install?

Just found out Win 7 SP1 was not auto-installed in a netbook and a home PC today, even though both machines were set up to auto-update. The SP1 was sitting in the Windows update notification. Is this...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App