Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Shortnstubby
Forum: BSOD Help and Support 10 Dec 2012
Replies: 8
Views: 723
Posted By Shortnstubby
Going to mark this issue as solved. 0 Issues...

Going to mark this issue as solved. 0 Issues since my last post.
Forum: BSOD Help and Support 30 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
Sorry for the delayed response been super busy...

Sorry for the delayed response been super busy and well found out one set of the ram I just purchased the day I created this thread was bad so i returned that and got a replacement ran memtest86 ...
Forum: BSOD Help and Support 28 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
ok after running Verifier for ~45 minutes the...

ok after running Verifier for ~45 minutes the system locked up, did not blue screen I let it sit there for a few minutes before shutting it off. Turned it back on received a BSoD about IO on a driver...
Forum: BSOD Help and Support 28 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
I got to looking on that thread and followed this...

I got to looking on that thread and followed this guys recommendation and the system did boot. Now what should I be looking for? The system feels very sluggish as well.
Forum: BSOD Help and Support 28 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
Going to run memtest while I sleep for the next 8...

Going to run memtest while I sleep for the next 8 hrs or so. I will take a picture of the results and post. I also have the verifier enabled now and will report back any dumps. Thank you


Edit...
Forum: BSOD Help and Support 28 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
I will try that, how ever many many other times...

I will try that, how ever many many other times vmware is not present when the BSoD happens, it just happened to be that specific time.
Forum: BSOD Help and Support 28 Nov 2012
Replies: 8
Views: 723
Posted By Shortnstubby
Weird Pixels that lead to random BSoD's

Hello, I have had this issue for a couple months now and I still cannot figure out the cause. I believe it to be hardware related but cannot get error returns from any program I've tested with,...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33