Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: LazyLeo
Forum: Network & Sharing 12 Jan 2010
Replies: 7
Views: 4,438
Posted By LazyLeo
That did it! D1 was the problem, once I removed...

That did it! D1 was the problem, once I removed AVG9 and installed the MS version, D1 appeared in Homegroup on D2.

So the short answer to this long thread is that if a member of the Homegroup is...
Forum: Network & Sharing 07 Jan 2010
Replies: 7
Views: 4,438
Posted By LazyLeo
Thanks ownedandout! That is exactly the kind of...

Thanks ownedandout! That is exactly the kind of info I was looking for, I AM running AVG Free 9, and it would be something I wouldn't look at. Which one did you find that worked OK?

I ran...
Forum: Network & Sharing 06 Jan 2010
Replies: 7
Views: 4,438
Posted By LazyLeo
"I will only say that you absolutely can't use...

"I will only say that you absolutely can't use Homegroup for networking unless every machine on the LAN is a Windows 7 machine."

You are correct IF you want to do network sharing on EVERY machine...
Forum: Network & Sharing 05 Jan 2010
Replies: 7
Views: 4,438
Posted By LazyLeo
Thanks chev65, but networking the OTHER computers...

Thanks chev65, but networking the OTHER computers in the LAN is NOT the issue - the issue is simply that D1 is NOT seen by D2, but IS seen in the WorkGroup by all other Workgroup (i.e. Win 7) members...
Forum: Network & Sharing 04 Jan 2010
Replies: 7
Views: 4,438
Posted By LazyLeo
Thanks for your response chev65! Unlikely...

Thanks for your response chev65!

Unlikely that that is causing the problem, as D1, L1 and L2 in the HomeGroup have no problem with it. L3 is running Vista and D3 is XP. L3 should go to Win 7 this...
Forum: Network & Sharing 30 Dec 2009
Replies: 7
Views: 4,438
Posted By LazyLeo
Homegroup - Seen and Not Seen

I have 5 computers in my Homegroup, 2 Desktops (D1, D2) and 3 Laptops. D1 and the laptops are all running W7 Home Premium, D2 is running W7 Professional x64. All computers see all others, with one...
Forum: Drivers 23 Dec 2009
Replies: 2
Views: 14,966
Posted By LazyLeo
ITE IT8212 Driver Windows 7 Solution

After searching the Internet for Windows 7 (or even Vista) drivers with no success to access the GIGARAID ITE IT8212 ATA IDE/RAID on my Gigabyte 8I945G Pro, I realized that I had successfully...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App