Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: delvryboy
Forum: Media Center 08 Mar 2009
Replies: 45
Views: 73,782
Posted By delvryboy
I'm using the Shark007 codec pack with WMP in...

I'm using the Shark007 codec pack with WMP in build 7000 and it's flawless.
Forum: Performance & Maintenance 12 Feb 2009
Replies: 2,990
Views: 548,436
Posted By delvryboy
On-board graphics > ...

On-board graphics >

http://i44.photobucket.com/albums/f19/delvryboy/WEI1.png
Forum: Network & Sharing 11 Feb 2009
Replies: 11
Views: 26,313
Posted By delvryboy
Read those threads. While it can be a hair...

Read those threads. While it can be a hair pulling experience, you can get it to work.

Now, W7 to W7 = home networking bliss.
Forum: Installation & Setup 11 Feb 2009
Replies: 6
Views: 3,448
Posted By delvryboy
4gb is the sweet spot for x64. 9/10 8gb won't...

4gb is the sweet spot for x64. 9/10 8gb won't give you a performance boost.
Forum: Software 11 Feb 2009
Replies: 2
Views: 5,958
Posted By delvryboy
I'm having the same problem. I have to boot up...

I'm having the same problem. I have to boot up Vista every time I need to print a shipping label from usps.
Forum: General Discussion 01 Feb 2009
Replies: 66
Views: 14,054
Posted By delvryboy
Vista? What's that? I haven't gone back since...

Vista? What's that? I haven't gone back since day 1.

I just did a build that is basically just a web surfer. I installed XP because I had an extra oem key from a few years back. I can honestly...
Forum: Performance & Maintenance 01 Feb 2009
Replies: 2,990
Views: 548,436
Posted By delvryboy
My 2600XT was a 5.2 for 3D/gaming. I haven't...

My 2600XT was a 5.2 for 3D/gaming. I haven't been able to test it w/ the HD 4850 because I keep getting a driver error.
Forum: General Discussion 30 Jan 2009
Replies: 19
Views: 45,486
Posted By delvryboy
I've been having the same issues.

I've been having the same issues.
Forum: Software 30 Jan 2009
Replies: 49
Views: 88,270
Posted By delvryboy
I fought with it. After install, the only thing...

I fought with it. After install, the only thing actually installed was bridge. After removing it and reinstalling 4 times, it finally took.
Forum: Graphic Cards 24 Jan 2009
Replies: 2,147
Views: 678,108
Posted By delvryboy
I haven't tried to install the beta drivers. ...

I haven't tried to install the beta drivers. However, I downloaded and installed Vista x64 drivers/CCC for my HD 4850 and everything works perfectly. I didn't use compatibility mode either.
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33