Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: G8HAV
Forum: Browsers & Mail 16 Dec 2011
Replies: 16
Views: 16,387
Posted By G8HAV
Ie9 &w7

Hi,
Go to Tools and select Internet Options.
Click Programs and select Set Programs
Select Set Program access and computer defaults
Click Custom
Select Windows Live mail
You can set other...
Forum: Drivers 19 Sep 2010
Replies: 51
Views: 704,238
Posted By G8HAV
Hi, I am using one of these in W7 and have no...

Hi,
I am using one of these in W7 and have no problems. The driver I am using is
PL2303_Prolific_DriverInstaller_v1210 and the hardware is Belkin F5U 103v.
Forum: Windows Updates & Activation 06 Sep 2010
Replies: 40
Views: 14,403
Posted By G8HAV
Hi, This is the link I used, I fail to...

Hi,
This is the link I used,

I fail to see a mention of Beta; have I missed something? it appeared in my email on Sep 1!!!

Cheers
Forum: Windows Updates & Activation 03 Sep 2010
Replies: 40
Views: 14,403
Posted By G8HAV
Hi, I think I have just got an updated...

Hi,

I think I have just got an updated version of the Beta. I had read earlier in the year that the final version was set for release on Sep 1. I have just used a restore point and removed it. It...
Forum: Windows Updates & Activation 02 Sep 2010
Replies: 40
Views: 14,403
Posted By G8HAV
Hi, I purchased a genuine W7 professional and...

Hi,
I purchased a genuine W7 professional and installed it earlier in the year. The genuine SP1 was released on Sep 1 2010 and it was from Microsoft site. Prior to this date home users could not...
Forum: Windows Updates & Activation 02 Sep 2010
Replies: 40
Views: 14,403
Posted By G8HAV
Service Pack 1 for W7

Hi,
I have downloaded and installed SP1 for W7. All installed correctly and restarted.
However in the bottom right corner of the screen I see; 'windows 7 Evaluation copy 7601'
I went to System and...
Forum: Sound & Audio 28 Jul 2010
Replies: 2
Views: 1,186
Posted By G8HAV
VX-1000

Hi,
Many thanks. That is a later version than I had found on Microsoft site so I will give it a try. It works in Messenger (which I prefer) but not Skype and I have a couple who won't try messenger....
Forum: Sound & Audio 27 Jul 2010
Replies: 2
Views: 1,186
Posted By G8HAV
VX-1000 web cam

Hi,
I can get the video to work in W7 but not the built in microphone.
Although it is listed in Device manager the mic does not appear inSounds.
Can't work Skype at all. Any ideas
Forum: Drivers 14 Jun 2010
Replies: 51
Views: 704,238
Posted By G8HAV
Hi, Software cannot communicate with the...

Hi,
Software cannot communicate with the assigned com port even though W7 device manager says it is fully working. Tried changing the port number to COM2 (assigned COM5) but software cannot detect....
Forum: Sound & Audio 27 Jan 2010
Replies: 12
Views: 16,535
Posted By G8HAV
Hi, had already ticked the Stereo Mix but again...

Hi,
had already ticked the Stereo Mix but again only speakkers and Mic available for output or recording.
Pity I can't get VOIP working as I have a use for it. Using an old W2000 which works....
Forum: Sound & Audio 24 Jan 2010
Replies: 12
Views: 16,535
Posted By G8HAV
Hi, I have had the same problem now for...

Hi,

I have had the same problem now for eight months. I am using a Medion laptop and a Realtek sound card. I can play audio from CD/streaming ewtc, but the only listed method of recording is by...
Forum: Sound & Audio 17 Jan 2010
Replies: 12
Views: 16,535
Posted By G8HAV
Hi, Having a similar problem with a Medion laptop...

Hi, Having a similar problem with a Medion laptop (Intel core duo 1.8GH and 3G ram) annd W7.
The Realtek sound card is showing in Device Manager and shown working correctly and indeed it plays CD or...
Forum: Browsers & Mail 05 Nov 2009
Replies: 10
Views: 4,494
Posted By G8HAV
Hi, I use windows live mail with two accounts...

Hi,
I use windows live mail with two accounts one of which is @msn.com(hotmail) and the other is a standard POP3. It also works with gmail and yahoo mail. Checks both accounts and allows you set the...
Forum: Sound & Audio 05 Nov 2009
Replies: 29
Views: 10,369
Posted By G8HAV
Hi, i have been trying to solve the Realtek...

Hi,
i have been trying to solve the Realtek issues. It is different than yours. I can listen on line to a radio station and the sound is excellent, but if I attempt to record some sound the hardware...
Forum: General Discussion 16 Jun 2009
Replies: 22
Views: 2,203
Posted By G8HAV
Hi, I have upgraded to build 7100 on a medion...

Hi, I have upgraded to build 7100 on a medion laptop. it had a good battery life but now I get at least 20% longer life. Can run some 4 hrs or more with email web searching word docs and excel.
Just...
Forum: Browsers & Mail 20 May 2009
Replies: 19
Views: 12,002
Posted By G8HAV
Many Thanks for all the info. I switched on...

Many Thanks for all the info.

I switched on today and the problem has not appeared. At the time I was attempting to test programs for recording audio streams which has still not resolved itself....
Forum: Browsers & Mail 19 May 2009
Replies: 19
Views: 12,002
Posted By G8HAV
Hi, I had IE8 under Vista and upgraded to...

Hi,
I had IE8 under Vista and upgraded to Windows 7 RC. Everything worked fine for a week but today I get a C++ runtime error. if i ignore it after 10 or so seconds the web page loads, but this...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33