Windows 7 Forums

Showing results 1 to 25 of 80
Search took 0.01 seconds.
Search: Posts Made By: TheAnonymity
Forum: System Security 15 Jun 2010
Replies: 6
Views: 6,501
Posted By TheAnonymity
Sorry this took so long, my internet was down....

Sorry this took so long, my internet was down. Here's the log.

01:01:15:152 3652 TDSS rootkit removing tool 2.3.2.0 May 31 2010 10:39:48
01:01:15:152 3652 ...
Forum: System Security 31 May 2010
Replies: 6
Views: 6,501
Posted By TheAnonymity
Sorry it took so long. But, everything is back to...

Sorry it took so long. But, everything is back to normal, MSSE updated without errors. Here's the log.

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4155

Windows...
Forum: System Security 29 May 2010
Replies: 6
Views: 6,501
Posted By TheAnonymity
That actually IS the reason I did a restore. What...

That actually IS the reason I did a restore. What was peculiar about the infection though, was that it just randomly appeared. I was sitting idle in my desk chair, and I got the alert. Removing it...
Forum: System Security 29 May 2010
Replies: 6
Views: 6,501
Posted By TheAnonymity
MSE Update Failed, 0x80072efe.

Recently did a system restore, and it said I hadn't updated MSSE in a while, so I did that. But it gave me this..

http://i46.tinypic.com/359n70w.png

Any help here?
Thanks in advance..

~TA
Forum: Software 23 Mar 2010
Replies: 12
Views: 3,621
Posted By TheAnonymity
For me, it seems to have stopped. (fornow) Dunno...

For me, it seems to have stopped. (fornow) Dunno about the rest of you, but I wish you guys luck.
Forum: Software 23 Mar 2010
Replies: 12
Views: 3,621
Posted By TheAnonymity
Yeah.. I'm really upset...

Yeah.. I'm really upset...
Forum: System Security 22 Mar 2010
Replies: 5
Views: 731
Posted By TheAnonymity
It seems to be gone. I did a quick scan, but...

It seems to be gone. I did a quick scan, but nothing was found. So here are the results from my full scan:
Malwarebytes' Anti-Malware 1.44
Database version: 3902
Windows 6.1.7600
Internet...
Forum: System Security 22 Mar 2010
Replies: 5
Views: 731
Posted By TheAnonymity
Eh..

I've got a virus... most likely a bot... Microsoft Security Essentials doesn't detect it. It's in "C:\Windows\System32\Avira\Avira.exe", its a hidden folder, and get this.. every time I delete it,...
Forum: Hardware & Devices 13 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
Too high. From now on, don't put anything you...

Too high. From now on, don't put anything you don't want to lose on the drive, at least until it proves itself reliable.[/QUOTE]
:( okay..
Forum: Hardware & Devices 13 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
It seems you were right. Got Recuva... alas, I...

It seems you were right. Got Recuva... alas, I was unable to restore any of my precious data.

http://i41.tinypic.com/nd0f1u.png

If I were to format my drive, and continue using it for backup,...
Forum: Hardware & Devices 12 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
There's not enough room on my HDD to store any...

There's not enough room on my HDD to store any files that recuva may or may not recover.

Edit: Tried ubuntu, and it just says uh.. well I forgot, but something along the lines of "opening drive,...
Forum: Hardware & Devices 12 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
ehh?

ehh?
Forum: Hardware & Devices 12 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
It's a "True External Hard Drive". I'll go test...

It's a "True External Hard Drive". I'll go test it in another machine right now.

Edit: Just tested it on a netbook which has windows 7 professional x86 installed. Same thing... this is the drive,...
Forum: Hardware & Devices 12 Mar 2010
Replies: 12
Views: 1,341
Posted By TheAnonymity
External HDD Failed?

I've been having some issues with 7 lately. My external HDD, that I hardly ever use (only for backup) is not working. It has (had?) over 100gb of important shit on it, and its just.. not working....
Forum: Performance & Maintenance 19 Feb 2010
Replies: 6
Views: 3,041
Posted By TheAnonymity
Alright, thanks.

Alright, thanks.
Forum: Performance & Maintenance 19 Feb 2010
Replies: 6
Views: 3,041
Posted By TheAnonymity
CHKDSK ran at startup?

Alright, this hasn't happened since before my old HDD failed. I just got up this morning, turned my comp on, and Windows started to load.. then boom, CHKDSK. I always shutdown windows with the...
Forum: Hardware & Devices 24 Jan 2010
Replies: 2
Views: 3,811
Posted By TheAnonymity
Make sure you have proper drivers...?

Make sure you have proper drivers...?
Forum: Hardware & Devices 24 Jan 2010
Replies: 0
Views: 1,429
Posted By TheAnonymity
Dell Mini 10v :o

I just purchased a Dell Mini 10v, from Dell, of course. It should be shipped within the next 2-3 weeks. I passed on windows 7 starter(because it blows), because I got a copy of Windows 7 Home Premium...
Forum: General Discussion 24 Jan 2010
Replies: 12
Views: 5,613
Posted By TheAnonymity
Thanks guys, but it's pretty much mellowed out...

Thanks guys, but it's pretty much mellowed out for some reason. I now have 20-30 processes running at any given time. Thanks for the info.
Forum: General Discussion 23 Jan 2010
Replies: 12
Views: 5,613
Posted By TheAnonymity
Sorry for kind of bumping this old post, I...

Sorry for kind of bumping this old post, I realized I forgot to check back on it. I'd like to clarify, I was not talking about XP. I had the same edition of *Windows 7 Ultimate*, build 7600.16385....
Forum: General Discussion 17 Jan 2010
Replies: 12
Views: 5,613
Posted By TheAnonymity
Will do, thanks.

Will do, thanks.
Forum: General Discussion 17 Jan 2010
Replies: 12
Views: 5,613
Posted By TheAnonymity
I'm upgrading to 2gb soon enough. I just wanted...

I'm upgrading to 2gb soon enough. I just wanted to know why it was fine *before* I formatted and reinstalled.
Forum: General Discussion 17 Jan 2010
Replies: 12
Views: 5,613
Posted By TheAnonymity
Too many processes... Lag?

So, I just recently formatted my HDD, and did a clean install of Win7 Ultimate x86. Prior to me formatting, when I wasn't doing anything, when the OS was sitting idle, I'd have 15-20 processes...
Forum: Software 09 Jan 2010
Replies: 5
Views: 2,546
Posted By TheAnonymity
Ah. Alright. Thanks..

Ah. Alright. Thanks..
Forum: Software 09 Jan 2010
Replies: 5
Views: 2,546
Posted By TheAnonymity
If I did, I obviously wouldn't be asking :D

If I did, I obviously wouldn't be asking :D
Showing results 1 to 25 of 80

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33