Windows 7 Forums

Showing results 1 to 25 of 62
Search took 0.00 seconds.
Search: Posts Made By: Rhirtix
Forum: Hardware & Devices 27 Feb 2014
Replies: 8
Views: 411
Posted By Rhirtix
Thanks for the reply. How can I tell if there's...

Thanks for the reply. How can I tell if there's been a disruption?
Forum: Hardware & Devices 27 Feb 2014
Replies: 8
Views: 411
Posted By Rhirtix
The SSD doesn't appear as an option in the boot...

The SSD doesn't appear as an option in the boot priority.

I'm not sure if it was initially set to AHCI or not, to be honest. What I see right now, Marvell 9123 Controller is set to IDE Mode and...
Forum: Hardware & Devices 22 Feb 2014
Replies: 8
Views: 411
Posted By Rhirtix
SSD - "Reboot and Select Proper Boot Device" message

Hello All,

I booted my machine to find it present me with two things I never encounter.

1) It booted into ASUS Express Gate (EG), which I believe I disabled when I first built the machine...
Forum: Graphic Cards 06 Jun 2012
Replies: 5
Views: 1,428
Posted By Rhirtix
Solved. The DisplayPort male to Mini...

Solved.

The DisplayPort male to Mini DisplayPort female adapter solved it.

6in DisplayPort® to Mini DisplayPort Video Cable Adapter - M/F | StarTech.com...
Forum: Graphic Cards 06 Jun 2012
Replies: 5
Views: 1,428
Posted By Rhirtix
Thx for the reply. I purchased a mini...

Thx for the reply.

I purchased a mini displayport to displayport adapter. I hoping this will resolve the issue. UPS hasn't yet delivered it.
Forum: Graphic Cards 06 Jun 2012
Replies: 5
Views: 1,428
Posted By Rhirtix
Wow. 250 views and no ideas? Anyone?

Wow. 250 views and no ideas? Anyone?
Forum: Graphic Cards 05 Jun 2012
Replies: 5
Views: 1,428
Posted By Rhirtix
New monitor and graphics card, POST screen not displaying during boot

Hi All,

So, I upgraded from an Apple 20" HD Cinema display with an EVGA GTX 470 SC graphics card to a 27" Apple LED Cinema display with an EVGA GTX 680 SC graphics card.

My issue is that with...
Forum: Installation & Setup 11 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Well, I've got everything up and running as...

Well, I've got everything up and running as intended.

SSD is the primary, active, boot C: drive. Plugged in via SATA III.

My 1.5tb HDD is SATA 1 (SATA II).

I opted not to go with RAID 0 and...
Forum: Installation & Setup 10 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Really? What are the common problems experienced...

Really? What are the common problems experienced with it?

I am planning on backing up the SSD and RAID 0 drive to my 1.5tb HDD using Acronis True Home Image 2011. That software has been good to...
Forum: Installation & Setup 10 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Hey guys. I figured I'd start over with all of...

Hey guys. I figured I'd start over with all of this as I'm getting a bit confused, honestly. Below I've written what my process and goal are.


Here's what I'm doing at the moment:

I have...
Forum: Installation & Setup 10 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
No need to REINSTALL. Physically disconnect...

No need to REINSTALL.

Physically disconnect WD750, WD1500, & WD640.
&
delete the second Windows 7.

Also,The HD needs to be pluged in to the first SATA port on MOBO & first HD boot in...
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Shoot. So, at this point, the best way to...

Shoot. So, at this point, the best way to proceed, in order to have the SSD be Disk 0 / Drive C: is to do a clean install.

Assuming I do that, and the SSD is now the C: drive, what will happen...
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Would do so allow me to reorder the drive paths...

Would do so allow me to reorder the drive paths and volume disk number assignments?
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Did you see my post #8?[/QUOTE] I was hoping...

Did you see my post #8?[/QUOTE]

I was hoping your answer might change after seeing the screen shots. Is my only option at this point to completely unplug all other drives and do a clean reinstall...
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
New post with screen shots. Post #9.

New post with screen shots. Post #9.
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Okay. I have the HDD connected and the...

Okay.

I have the HDD connected and the machine is currently booted off the SSD.

Below are photos of how my diskmgmt and msconfig look.

http://i.imgur.com/urxNvl.jpg
...
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
Thanks for your responses. :) I followed...

Thanks for your responses. :)

I followed your instructions.
- I reordered the disk boot priority in BIOS.
- In DISKPART, I made the SSD active and the HDD inactive.
- I ran Startup Repair 2x....
Forum: Installation & Setup 09 Jul 2011
Replies: 70
Views: 43,342
Posted By Rhirtix
System won't boot from SSD, please help.

Hi,

I just spent hours installing my new Intel 510 250gb SSD along with Windows 7 and the software programs I use. It's connected via SATA III.

I have a Windows 7 install on the previous boot...
Forum: General Discussion 01 Jul 2011
Replies: 6
Views: 817
Posted By Rhirtix
That worked. Thank you :)

That worked. Thank you :)
Forum: General Discussion 01 Jul 2011
Replies: 6
Views: 817
Posted By Rhirtix
Silly icon question

Okay, so here's the silly question regarding icons.

I've begun to notice that occasionally the icons for some .exe files changes from the application's icon to a generic looking .exe document...
Forum: Music, Pictures & Video 24 May 2011
Replies: 4
Views: 2,660
Posted By Rhirtix
.wmv to DivX conversion issues

Good morning folks.

I'm trying to convert a video that I exported from Windows Live Movie Maker. The file's current format is .wmv. I want to convert it to divx, but I'm having major issues...
Forum: Hardware & Devices 19 Jan 2011
Replies: 2
Views: 856
Posted By Rhirtix
Is no one online able to help?

Is no one online able to help?
Forum: Hardware & Devices 19 Jan 2011
Replies: 2
Views: 856
Posted By Rhirtix
MAJOR Disk Issues - Please Help!

I'm trying to restore a system image to my 750gb HDD. I'm unable to do so. /pullinghairout

I'm now getting the following error:



Prior to that error, I received an Error 0x80042406.

I...
Forum: Hardware & Devices 19 Jan 2011
Replies: 2
Views: 1,724
Posted By Rhirtix
Move OS from one disk to another?

Hi :)

Windows 7 continues to restore a system image to the same disk. Problem is that I don't want the OS to be installed onto that disk. What can I do to stop that from happening?

I've got a...
Forum: Hardware & Devices 18 Jan 2011
Replies: 15
Views: 1,674
Posted By Rhirtix
Can anyone else help me with this please?

Can anyone else help me with this please?
Showing results 1 to 25 of 62

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33