Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: endoftheline2
Forum: System Security 02 Aug 2011
Replies: 3
Views: 2,130
Posted By endoftheline2
Comcast Notice: Infected with a Bot

I've been checking our Comcast Bandwidth usage because I know we are close to their 250GB Cap, and this month we were close at 230GB/250GB. So I actually checked the comcast account email to see if...
Forum: Hardware & Devices 15 May 2011
Replies: 0
Views: 694
Posted By endoftheline2
NAS Recomendation

I am planning to setup a NAS that will mostly be used for streaming HD Video within our network over wired gigabit (all cat6) mainly to a HTPC and other computers. All computers will be running...
Forum: Hardware & Devices 01 May 2011
Replies: 1
Views: 3,906
Posted By endoftheline2
Compatibility help formating 3TB Drives with GPT

I am planning to setup a windows 7 64bit based HTPC, and I have realized that I need more then 2TB of storage, so I am planning to use 2x3TB Hard drives, setup in Raid 1. Right now there are two...
Forum: Hardware & Devices 22 Dec 2010
Replies: 4
Views: 4,847
Posted By endoftheline2
The Drive is connected via esata to the same...

The Drive is connected via esata to the same port. However it seems I that letter G has been freed up now. It seems deleting the \DosDrives\G: registry key and then renaming the H: key that my drive...
Forum: Hardware & Devices 22 Dec 2010
Replies: 4
Views: 4,847
Posted By endoftheline2
Drive Letter not showing up in disk management

My External Drive is normally assigned the letter G, however when I plugged in it now it was assigned H. Looking in Disk management, G does not show up in the list of letters available to change the...
Forum: BSOD Help and Support 28 Oct 2010
Replies: 0
Views: 3,232
Posted By endoftheline2
Nvstor64 issues a reset to device and Freezes Computer Again

This is the short version as this issue gets a big long:

4 months ago, I started experiencing the same random freeze issues with Nvstor64 issuing a reset to device (seen in event log). I...
Forum: BSOD Help and Support 17 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
Well I don't smell any burning or anything, I...

Well I don't smell any burning or anything, I will probalby test out the other port after I test this setup some more, but right now I'm hoping that it should be ok.

Right now about 1 day has...
Forum: BSOD Help and Support 16 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
Currently I am using: >Newest Nvidia Display...

Currently I am using:
>Newest Nvidia Display Drivers [257.21]
>Newest Nvidia nForce Chipset Drivers including Ethernet Drivers [15.53]
>Same Iogear Silicon image Esata Raid PCI-E Card driver I...
Forum: BSOD Help and Support 15 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
Thanks again for helping me out with all this. ...

Thanks again for helping me out with all this.

Let me tell you what just occurred in a semi time line as I have now sort of been recording it

6-14-10
7:45pm - Installed 15.35 nforce drivers...
Forum: BSOD Help and Support 14 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
I seem to have just found much newer drivers for...

I seem to have just found much newer drivers for my motherboard, seems I was looking in the wrong place before. These 15.53 drivers from 3-15-10, I think I will try installing these first and see if...
Forum: BSOD Help and Support 14 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
1) I have changed the hard driver power settings...

1) I have changed the hard driver power settings to power off after 999 minutes.

2) I have looked in my bios and I do not see plug and play as an option anywhere, do you know what It might be...
Forum: BSOD Help and Support 14 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
I have checked my drivers, both my esata card and...

I have checked my drivers, both my esata card and my motherboard only have vista x64 drivers avaliable because they are a bit older, and the esata card's latest vista x64 drivers are from January...
Forum: BSOD Help and Support 14 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
Ok, the freezing problem still exists, and it...

Ok, the freezing problem still exists, and it looks like it is directly caused by Nvstor issuing a reset to the raid device. The freeze just happened like 6 times in the past 20 minutes, and every...
Forum: BSOD Help and Support 12 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
>Well I have had a PCI-E 2 port Esata...

>Well I have had a PCI-E 2 port Esata card(capable of Raid for its connected drives, but I have never used it) connected to my system for about 6 months. I have been using it with a single esata...
Forum: BSOD Help and Support 11 Jun 2010
Replies: 16
Views: 6,299
Posted By endoftheline2
Reset to RaidPort1 Causing Crash/Freeze?(Esata?)

I've been running windows 7 ultimate since the retail version came out, and I've almost never had a freeze or specific crash that I can remember. About a week ago I had a random total windows...
Forum: Backup and Restore 25 Jan 2010
Replies: 10
Views: 6,807
Posted By endoftheline2
Thanks, the GFI home backup seems pretty good,...

Thanks, the GFI home backup seems pretty good, I'm going to try it out. I've tried windows 7's built in utility and I don't like how it stores the backup's in some special file.
Forum: Backup and Restore 23 Jan 2010
Replies: 10
Views: 6,807
Posted By endoftheline2
Good Free Automatic Backup Program to a External HD, fo

I'm looking for Good Free Automatic Backup Program that works on XP/Vista/Win7, that I will be able to configure on a standalone user's PC, and that can just make automatic backups of files (Like my...
Forum: Network & Sharing 15 Nov 2009
Replies: 1
Views: 2,797
Posted By endoftheline2
Administrator Permissions Not Applying in Domain

I have created a test domain with one server (windows server 2008r2) running active directory and dns, and one client that is in the domain(windows 7 enterprise)
I have created a new user, John...
Forum: Installation & Setup 13 Nov 2009
Replies: 3
Views: 3,552
Posted By endoftheline2
Thanks for the ideas, I ended up running these...

Thanks for the ideas, I ended up running these commands and they fixed it right away.

> bootrec /fixMBR – operation completed successfully

> bootrec /fixBoot - operation completed successfully...
Forum: Installation & Setup 12 Nov 2009
Replies: 3
Views: 3,552
Posted By endoftheline2
Cant Boot windows, Linux boot loader has taken over

I had windows 7 originally Installed on my Laptop. I then Installed Ubuntu 9.10 Desktop version, and it installed the grub boot loader
(All on 1 single HD, each OS is on its own partition.)

...
Forum: Music, Pictures & Video 11 Nov 2009
Replies: 4
Views: 26,086
Posted By endoftheline2
it seems the problem might be with the 64bit...

it seems the problem might be with the 64bit version of MPC-HCE. I Installed the K-Lite Codec pack and still no sound in MPC-HCE 64bit version. The I uninstalled both K-Lite a and MPC-HCE, and then...
Forum: Music, Pictures & Video 07 Nov 2009
Replies: 4
Views: 26,086
Posted By endoftheline2
Audio Problem with Media Player Classic Home Cinema x64

I just reformated from win7RC to win7Ultimate 64bit
I used Media Player Classic Home Cinema to play .mkv files before, and now I installed the 64bit version of it, and the audio does not play in...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33