Windows 7 Forums


Showing results 1 to 25 of 71
Search took 0.01 seconds.
Search: Posts Made By: Gbsnplr
Forum: Drivers 21 Feb 2012
Replies: 23
Views: 14,762
Posted By Gbsnplr
Sounds to me like the drive that has the Win 7...

Sounds to me like the drive that has the Win 7 installation is not first in the Boot order in the BIOS.
Forum: General Discussion 20 Jan 2012
Replies: 1
Views: 2,403
Posted By Gbsnplr
Saving Passwords

I just reinstalled Win7. Since then Windows is not saving any of my passwords. For Instance I have to put my iTunes password in every time it opens. Also none of my passwords in any of my browsers...
Forum: Hardware & Devices 17 Jan 2012
Replies: 1
Views: 1,106
Posted By Gbsnplr
Bluetooth Issue

I have an iOgear blue tooth module. I installed an older driver then uninstalled and tried to install the newer driver. Now I get an error message saying a newer version of the software is...
Forum: News 11 Jan 2012
Replies: 71
Views: 7,978
Posted By Gbsnplr
I know it is just starting but I am not a fan of...

I know it is just starting but I am not a fan of the new desktop look of Win 8. At present I will be staying with Win 7 unless you can turn the new desktop off.
Forum: Network & Sharing 28 Dec 2011
Replies: 3
Views: 1,658
Posted By Gbsnplr
Unfortunately neither of these suggestions work. ...

Unfortunately neither of these suggestions work. Is there any other ways to delete unwanted Networks?
Forum: Network & Sharing 28 Dec 2011
Replies: 3
Views: 1,658
Posted By Gbsnplr
Multiple Networks

I notice I have a second Network showing in the network sharing center. The second one is a public network with no network access. How do I get rid of it? It is causing there to be an "X" through...
Forum: Installation & Setup 06 Nov 2011
Replies: 8
Views: 876
Posted By Gbsnplr
Turned out to be the power supply.

Turned out to be the power supply.
Forum: Installation & Setup 05 Nov 2011
Replies: 8
Views: 876
Posted By Gbsnplr
In the windows installation screen I went into...

In the windows installation screen I went into the HD section and deleted the partition off the HD. I then partitioned the HD from there and formated the disk. That was an attempt to wipe off any...
Forum: Installation & Setup 05 Nov 2011
Replies: 8
Views: 876
Posted By Gbsnplr
Could the fact the memory is 4gig sticks be an...

Could the fact the memory is 4gig sticks be an issue?
Forum: Installation & Setup 05 Nov 2011
Replies: 8
Views: 876
Posted By Gbsnplr
Win7 Installation Issue

I have built a new system.

Specs

Asus P8Z68-v LX Mobo
i5 2400
8 gigs Corsair Vengence 1600 DDR3 memory
ATI 6870 Vid card

I removed the partion the formated my HD. Ran install it gets to...
Forum: General Discussion 01 Nov 2011
Replies: 8
Views: 1,086
Posted By Gbsnplr
My latest feeling is the mobo has died. Now I am...

My latest feeling is the mobo has died. Now I am getting a yellow flashing light from the mobo. Going to change the board and see what happens.
Forum: General Discussion 01 Nov 2011
Replies: 8
Views: 1,086
Posted By Gbsnplr
It is not overclocked and it powers up but just...

It is not overclocked and it powers up but just no video on the screen.
Forum: General Discussion 01 Nov 2011
Replies: 8
Views: 1,086
Posted By Gbsnplr
Video Issue Nothing on Screen

My son has a home build system running Win7 64. He started having issues with the system randomly shutting itself off. Now we get no video at all the screen is blank.

System
Gigabyte...
Forum: General Discussion 06 Oct 2011
Replies: 3
Views: 1,217
Posted By Gbsnplr
Thanks for the help.

Thanks for the help.
Forum: General Discussion 06 Oct 2011
Replies: 3
Views: 1,217
Posted By Gbsnplr
Remove Windows 8 preview

I installed Win 8 preview on my system using Oracle VM, however it loaded the virtural HD on a disk I didn't want the VM or Win 8 preview on. Is there a way to delete all of this and get my HD space...
Forum: Hardware & Devices 01 Jul 2011
Replies: 9
Views: 2,740
Posted By Gbsnplr
i5 processor

Can someone tell me what a i5 processor should run temp wise? I just built a stock system with the stock cooling fan. The temp seems to be in the 58 - 60c range at idle.
Forum: Software 16 Jun 2011
Replies: 2
Views: 1,076
Posted By Gbsnplr
IE9 Issue

I am having all kinds of issues with IE9. Websites wont open, or sites with ID and passwords wont open. The down loader for Technet wont install. Just many issues.

Is there a way to complete...
Forum: Browsers & Mail 12 May 2011
Replies: 1
Views: 925
Posted By Gbsnplr
Password Issues

For some reason Firefox 4 is saving my passwords however if I click to stay logged into a forum it wont log me in automatically.

Any suggestions
Forum: News 03 Apr 2011
Replies: 27
Views: 4,553
Posted By Gbsnplr
I think all of you have hit it on the head. I...

I think all of you have hit it on the head. I have a WHS because I am not a network admin. For me the simplicity is great. I need to access my server when I am not at home to get files for my...
Forum: News 31 Mar 2011
Replies: 27
Views: 4,553
Posted By Gbsnplr
Thanks

Thanks
Forum: News 30 Mar 2011
Replies: 27
Views: 4,553
Posted By Gbsnplr
Can you list some of the 3rd party plug ins? ...

Can you list some of the 3rd party plug ins? Drive extender is a very useful feature for me.
Forum: Browsers & Mail 20 Feb 2011
Replies: 7
Views: 1,750
Posted By Gbsnplr
I would love to but it is a developmental forum...

I would love to but it is a developmental forum and I would have to get permission.

Is there a way wipe all IE off my system the install as if it had never been there?
Forum: Browsers & Mail 19 Feb 2011
Replies: 7
Views: 1,750
Posted By Gbsnplr
I no issues with Chrome or Firefox. I like to...

I no issues with Chrome or Firefox. I like to use IE that is why I am trying to get it to work.

I did a reset and still was not able to get the website to load.
Forum: Browsers & Mail 18 Feb 2011
Replies: 7
Views: 1,750
Posted By Gbsnplr
Anyone have any ideas?

Anyone have any ideas?
Forum: Browsers & Mail 18 Feb 2011
Replies: 7
Views: 1,750
Posted By Gbsnplr
IE issues

I have 2 issues that I can't seem to fix.
1. I have weather bug as a gadget on my computer. When I installed IE9 I now have a white box around the icon. It will go away when move the mouse over...
Showing results 1 to 25 of 71

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33