Windows 7 Forums

Showing results 1 to 25 of 132
Search took 0.01 seconds.
Search: Posts Made By: Burgurne
Forum: Hardware & Devices 1 Week Ago
Replies: 6
Views: 308
Posted By Burgurne
My USB ports goes off power. As I use "Intel...

My USB ports goes off power. As I use "Intel Rapid Start" all power to the PC is off when in sleep-mode.
The keyboard acts just like I had closed the "Logitech gaming software" down, allthough the...
Forum: Gaming 1 Week Ago
Replies: 2
Views: 316
Posted By Burgurne
Yes. That did it, but I have to backup both...

Yes. That did it, but I have to backup both places to get it to work.
Thank you for the help :)
I don't know if GFWL is still online, sorry.
Forum: Gaming 1 Week Ago
Replies: 2
Views: 316
Posted By Burgurne
Game for Windows Live offline account - where are the files?

As I'm about to clean reinstall windows, I would like to make a backup of my "Game for Windows Live offline account". But I can't find all the files :o

I have tried to backup this folder...
Forum: Hardware & Devices 1 Week Ago
Replies: 6
Views: 308
Posted By Burgurne
I have now downgraded to same version as you, but...

I have now downgraded to same version as you, but the problem is still the same.

My G15 acts like the software is not running at all, but it is, and when maxing the software I can see my profile,...
Forum: Hardware & Devices 2 Weeks Ago
Replies: 6
Views: 308
Posted By Burgurne
That does not work as the LCD only shows the...

That does not work as the LCD only shows the Logitech logo. No apps is showing, mine or the defaults, and not even the default setting on the macrokeys works. My only solution so far is to kill the...
Forum: Hardware & Devices 2 Weeks Ago
Replies: 6
Views: 308
Posted By Burgurne
G15 (blue backlight) and "sleep" after last tuesday-patch, problem

Greetings.
After last tuesday-patching, my G15 Logitech keyboard will not start the software to the screen and the macro-keys after win goes to sleep.
AFAIK nothing has changed in my settings, or...
Forum: Sound & Audio 19 May 2014
Replies: 7
Views: 785
Posted By Burgurne
Bingo! That did it :) Cleaning the socket with...

Bingo! That did it :)
Cleaning the socket with compressed air (or maybe inserting the card this time?) make it works again.
Thanks for the help.
Forum: Sound & Audio 18 May 2014
Replies: 7
Views: 785
Posted By Burgurne
I can't contact auzentech as they have closed...

I can't contact auzentech as they have closed down (look at www.auzentech.com), but I might have found a solution myself.
If I put the soundcard in one of the 16-lanes (for graphics cards!!), then...
Forum: Sound & Audio 17 May 2014
Replies: 7
Views: 785
Posted By Burgurne
Yep. Tried the official "new" driver from...

Yep. Tried the official "new" driver from Auzentech and also the "PAX" drivers.
Same issues with both drivers
Forum: Sound & Audio 16 May 2014
Replies: 7
Views: 785
Posted By Burgurne
changed sound card - now no system sound??

Greetings.
Used onboard sound until today where I remounted my Auzentech X-Fi Forte. I have uninstalled the realtek sounddrivers and deactivated the onboard sound in BIOS.
Everything is playing...
Forum: Network & Sharing 01 May 2014
Replies: 1
Views: 634
Posted By Burgurne
Found the solution. Allthough I have...

Found the solution.
Allthough I have BitDefender Total Security installed, Windows Firewall service must be running, then homegroup works just fine :)
Forum: Network & Sharing 01 May 2014
Replies: 1
Views: 634
Posted By Burgurne
"HomeGroup Listener" service can't start

Greetings.
trying to get a homegroup working with your guide, , but after testing the services you write are nessecary I found one service that can't start - "HomeGroup Listener". When I try, I...
Forum: General Discussion 23 Apr 2014
Replies: 12
Views: 630
Posted By Burgurne
As written before: For startup I have...

As written before:

For startup I have BitDefender Total Security and my Logitech driver for my G15 keyboard and MSI Afterburner loaded. That's it.


I will not call that "a bunch of...
Forum: General Discussion 21 Apr 2014
Replies: 12
Views: 630
Posted By Burgurne
Have tried the sequence now, but windows claims...

Have tried the sequence now, but windows claims there are nothing wrong, as seen in this picture (the text is Danish)

http://i738.photobucket.com/albums/xx27/burgurne/advancedtools_zpscb5f7d9e.jpg...
Forum: General Discussion 20 Apr 2014
Replies: 12
Views: 630
Posted By Burgurne
How to seperate "hibernation shut down" from all...

How to seperate "hibernation shut down" from all other info?

I "might" have found part of my problem using logs --- LOGITECH ---. Can it be true, that Logitech driver for mouse and G25 wheel is...
Forum: General Discussion 19 Apr 2014
Replies: 12
Views: 630
Posted By Burgurne
It is 8 Gbyte ram that needs write to an SSD,...

It is 8 Gbyte ram that needs write to an SSD, that does not take up to 60 seconds to do that :confused: From a clean desktop, with only some small programs running (f.i. Logitech mouseprogram), but...
Forum: General Discussion 18 Apr 2014
Replies: 12
Views: 630
Posted By Burgurne
Hibernation - very slow shut down

Greetings.
my Windows 7 x64 is after one week beginning to slow down when I choose to let it hibernate. I have tried to use your guide to shut Windows down, but that does not seems to help on the...
Forum: News 13 Apr 2014
Replies: 18
Views: 2,304
Posted By Burgurne
Yes. Windows 8 is a mistake. I was fouled by it,...

Yes. Windows 8 is a mistake. I was fouled by it, and I bought an Windows 8 Pro, and has been running windows 8, windows 8.1 and latest windows 8.1.1. Saturday I had it! Out with windows 8.1.1 and...
Forum: Network & Sharing 11 Apr 2014
Replies: 4
Views: 689
Posted By Burgurne
That's excatly the way it is setup, and it does...

That's excatly the way it is setup, and it does not work :-(
From windows 8 TO windows 7 it works fine, but from windows 7 TO windows 8 (or to WDLiveTV) it does NOT work.

Something is wrong in my...
Forum: Network & Sharing 11 Apr 2014
Replies: 4
Views: 689
Posted By Burgurne
Both win 7 and win 8 use 128bit. Don't know what...

Both win 7 and win 8 use 128bit. Don't know what the WDLiveTV are using.
Forum: Network & Sharing 11 Apr 2014
Replies: 4
Views: 689
Posted By Burgurne
Network (home) ask for user and password

Greetings.
I have just clean installed my good old Windows 7 Ultimate x64 on my gamerPC. But that gives me a little problem I can't solve myself.
When looking at "my computer", "network" then I can...
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 1,359
Posted By Burgurne
I have tried this now, but only for .jpg filetype...

I have tried this now, but only for .jpg filetype as a test. This did not help. The "Play with "Cyberlink PowerDVD 13" is still there when I rightclick a .jpg-file.

Or do I have to do it with...
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 1,359
Posted By Burgurne
Maybe this one? :)

Maybe this one? :)
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 1,359
Posted By Burgurne
OK, here are .jpg and .jpeg from...

OK, here are .jpg and .jpeg from HKEY_CLASSES_ROOT

Thanks for your time :)
Forum: General Discussion 27 Sep 2013
Replies: 8
Views: 1,359
Posted By Burgurne
Sorry, but no. ShellMenuView does not show...

Sorry, but no. ShellMenuView does not show anything related to PowerDVD or Cyberlink. It seems to show only the _default_ chosen programs for a specific filetype like .jpg.

If you look at the...
Showing results 1 to 25 of 132

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33