Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: AntiPro
Forum: Hardware & Devices 17 Jul 2009
Replies: 4
Views: 2,540
Posted By AntiPro
How do I mark this thread as solved?

How do I mark this thread as solved?
Forum: Hardware & Devices 17 Jul 2009
Replies: 4
Views: 2,540
Posted By AntiPro
Seems like I just needed to flash the BIOS fully....

Seems like I just needed to flash the BIOS fully. All warning lights are gone and booting seems to work fine. Thanks for the help.
Forum: Hardware & Devices 17 Jul 2009
Replies: 4
Views: 2,540
Posted By AntiPro
I will try this now, in combination with flashing...

I will try this now, in combination with flashing the BIOS fully. Will get back afterwards on that.
Forum: Hardware & Devices 17 Jul 2009
Replies: 4
Views: 2,540
Posted By AntiPro
Sleep mode killed my PC?

Hi,

I've installed Windows 7 RC 7100 x64 on a couple of PC's before without problems (except sleep mode has never worked, so I disabled it immediately after installation on all occasions). Now...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33