Windows 7 Forums

Showing results 1 to 25 of 324
Search took 0.02 seconds.
Search: Posts Made By: Fliplip
Forum: Software 12 Jul 2012
Replies: 15
Views: 2,798
Posted By Fliplip
Fixed ;)

Fixed ;)
Forum: Hardware & Devices 19 Sep 2011
Replies: 0
Views: 1,710
Posted By Fliplip
Wired mouse very erratic, wireless mouse fine.

This ones got me beat.
Ive had a Logitech wires mouse for over a year, never had a problem with it. Today i moved the PC to the other side of the room, plugged everything in and now the mouse just...
Forum: News 02 Aug 2011
Replies: 15
Views: 3,331
Posted By Fliplip
Both my cameras are almost a year old, and...

Both my cameras are almost a year old, and fastpicture codec pack has supported them since BEFORE they were released, long before in fact.
This works in both 32 and 64 bit windows and works faster...
Forum: Music, Pictures & Video 28 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
Your right, i should but im one of these people...

Your right, i should but im one of these people that although i dont need it to work, it bugs me if it doesn't.
A driver update shouldn't break something like this and it bugs me that it does.
...
Forum: Music, Pictures & Video 26 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
Your right, i should but im one of these people...

Your right, i should but im one of these people that although i dont need it to work, it bugs me if it doesn't.
A driver update shouldn't break something like this and it bugs me that it does.
...
Forum: Music, Pictures & Video 26 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
Thanks for the help. I tried changing the file...

Thanks for the help.
I tried changing the file extension but it made no difference.
Seeing as VLC and MP classic both play these files fine, as did WMP12 before the driver update, i dont think ill...
Forum: Music, Pictures & Video 24 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
Me again. Ive just updated to the latest Windows...

Me again. Ive just updated to the latest Windows 7 ATI drivers thorough windows update and im getting the same problem. It only effect WMP12 and .mov files.
I can take the new drivers off but this...
Forum: Music, Pictures & Video 09 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
Thanks for the replies guys. I should have...

Thanks for the replies guys.
I should have mentioned i had already done a 3 day back restore but that didn't help.
It looks like my hunch was correct about the ATI software. Ive just taken that off...
Forum: Music, Pictures & Video 09 Mar 2011
Replies: 10
Views: 2,248
Posted By Fliplip
WMP12 wont playback HD .mov files.

Ive had this working perfectly until two nights ago.
Under W7 HP 64 bit im trying to play back my HD .mov files and while WMP12 will play them without reporting any errors, the screen is a mess....
Forum: News 14 Dec 2010
Replies: 36
Views: 3,087
Posted By Fliplip
I was getting capped randomly last year. They...

I was getting capped randomly last year. They insisted i was going over my 3GB evening limit. I made around 10 calls to CS, each time i was told something different but it wasn't until i went in to...
Forum: News 14 Dec 2010
Replies: 36
Views: 3,087
Posted By Fliplip
VM have been managing traffic (or capping) for...

VM have been managing traffic (or capping) for years.

At the moment the XXL service is clear but they are introducing faster upload speeds, and introducing capping in the evenings to go with it.
...
Forum: News 14 Dec 2010
Replies: 36
Views: 3,087
Posted By Fliplip
And of course Virgin will moan that those people...

And of course Virgin will moan that those people are hogging the network and within 6 months they will introduce traffic management. So that way we pay for something we dont really get.

Same old...
Forum: Security News 15 Nov 2010
Replies: 7
Views: 1,462
Posted By Fliplip
I hope i get one soon. I could do with letting...

I hope i get one soon. I could do with letting off some pent up sarcasm.
Forum: News 11 Nov 2010
Replies: 18
Views: 2,198
Posted By Fliplip
Thanks Jimbo but like i said, i dont have a...

Thanks Jimbo but like i said, i dont have a problem. Giganews uses port 443 for SSL and so far its not being capped like 563.
Forum: News 11 Nov 2010
Replies: 18
Views: 2,198
Posted By Fliplip
VM are rubbish. They keep upping our speed but...

VM are rubbish. They keep upping our speed but then caping those who want to take advantage of it.
lucky for me i use Giganews and can switch ports so im not affected :-)
Forum: News 11 Nov 2010
Replies: 18
Views: 2,198
Posted By Fliplip
Over here in the UK at least one ISP (Virgin...

Over here in the UK at least one ISP (Virgin Media) are now capping activity on ports normally used for torrents and Usenet.
Forum: Browsers & Mail 27 Oct 2010
Replies: 6
Views: 1,250
Posted By Fliplip
Same here. This is the first beta program where...

Same here. This is the first beta program where ive reverted back to a released version.

My biggest issue was not keeping me logged in on certain web forums. None of my other browsers suffer from...
Forum: General Discussion 01 Oct 2010
Replies: 8
Views: 6,212
Posted By Fliplip
Thanks to both of you. Ill certainly check...

Thanks to both of you.

Ill certainly check the cable tonight (im at work now so cant do anything).

The modem is only a few weeks old and has been on and off a few times recently, i guess i...
Forum: General Discussion 01 Oct 2010
Replies: 8
Views: 6,212
Posted By Fliplip
It might but wouldn't that at least interrupt my...

It might but wouldn't that at least interrupt my network connection? I guess it could just not be sitting in the socket firmly...hmmm, thats a thought.

Cheers, ill check that as well.
Forum: General Discussion 01 Oct 2010
Replies: 8
Views: 6,212
Posted By Fliplip
Thanks, ill give that a go over the weekend. To...

Thanks, ill give that a go over the weekend.
To be clear, in the past when i lost internet (not network) it was always down to the cable modem (this has been replaced and no more losses). If i pull...
Forum: General Discussion 01 Oct 2010
Replies: 8
Views: 6,212
Posted By Fliplip
Nework icon has a red cross on it but connection is fine

Ive been using W7 since the early builds and am on HP 32bit these days.
In the past if i lost internet connection i would get a red cross on the network icon. This would go away once connection was...
Forum: General Discussion 14 Sep 2010
Replies: 35
Views: 3,423
Posted By Fliplip
I got three HP keys off ebay last Oct and all PCs...

I got three HP keys off ebay last Oct and all PCs are still working as they should, including all updates etc.

EDIT: Just to add i do have a legit copy of HP as well.
Forum: News 14 Sep 2010
Replies: 22
Views: 2,854
Posted By Fliplip
Bet the MS haters cant wait until tomorrow. Their...

Bet the MS haters cant wait until tomorrow. Their fingers must be itching to type their usual pointless crap about how everything MS does is rubbish.

Personally i cant wait to give up using FF,...
Forum: System Security 07 Aug 2010
Replies: 4
Views: 1,016
Posted By Fliplip
Just reinstall the beta. See if it works....

Just reinstall the beta. See if it works. :)[/QUOTE]


Well i could be seeing as how i had this problem before i instlaled the beta im not sure thats the answer.
Forum: System Security 07 Aug 2010
Replies: 4
Views: 1,016
Posted By Fliplip
Thanks for the reply. I had a clean install of...

Thanks for the reply.
I had a clean install of the final MSE doing this, and then i upgraded to the latest beta and it seems to do it a bit more frequently.

Ill give cleaning the system try a...
Showing results 1 to 25 of 324

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33